Flipper Zero firmware source code
- nfc
- rfid
- subghz
- stm32
61,121 visible repositories in the index
1–18 of 18 · Most stars
Flipper Zero firmware source code
Smart NFC & ink-Display Card
Iceman Fork - Proxmark3
An encrypted IPv6 network using public-key cryptography for address allocation and a distributed hash table for routing.
The Network UPS Tools repository. UPS management protocol Informational RFC 9271 published by IETF at https://www.rfc-editor.org/info/rfc9271 Please star NUT on GitHub, this helps with sponsorships!
A portable device that can spoof/emulate any magnetic stripe, credit card or hotel card "wirelessly", even on standard magstripe (non-NFC/RFID) readers. It can disable Chip&PIN and predict AMEX card numbers with 100% accuracy.
a library for audio and music analysis
A library for audio and music analysis, feature extraction.
Android Unpacker presented at Defcon 22: Android Hacker Protection Level 0
HTTP/3 library written in C
:hocho: Strictly RFC 3986 compliant URI parsing and handling library written in C99; moved from SourceForge to GitHub
Sofia-SIP is an open-source SIP User-Agent library, compliant with the IETF RFC3261 specification.
Elementary icons forked from upstream, extended and maintained for Xfce
Single-header c99 accelerated float/double parsing. Port of the fast_float library.
Simple ELF crypter. Uses RC4 encryption.
eBPF Information Flow Enforcement for AI Agent safety, security and effectiveness
Witcher is the first framework for using AFL to fuzz web applications.
A simple module for saving gifs from LOVE 0.11.x.