Bitcoin utilities in Elixir
Repository Index
47,133 repositories indexed
49–72 of 80 · Most stars
A small, powerful, and modular IRC bot
- irc-bot
- irc
:sparkles: A simple, clueless bot
Unobtrusive Dependency Injector for Elixir
- elixir
- di
- dependency-injection
- unobtrusive
A small and user-friendly ETS wrapper for caching in Elixir
- caching
- caching-library
- memory-cache
- performance
A unified interface to Elixir and Erlang key/value stores.
- elixir
- key-value-store
- adapter
Firex is a library for automatically generating command line interfaces (CLIs) from elixir module
- cli
- elixir
- cli-generators
Very simple plug which reads `X-Forwarded-For` or `Forwarded` header according to rfc7239 and fill `conn.remote_ip` with the root client ip.
Elixir MapReduce interfaces with Hadoop Streaming integration
A simple to use shallow ETag plug
- etag
- plug
- elixir
- hacktoberfest
Allow you to make custom base conversion in Elixir.
- hacktoberfest
- elixir
- encoding
- encoder
Fast HyperLogLog implementation for Elixir/Erlang
- data-structures
- hyperloglog
- performance
Base62 encoder/decoder in pure Elixir
- base62
- elixir
- decoder
- encoder
gpg interface
An Elixir library for generating and parsing NACHA files for US ACH & EFT bank transfers
- nacha
- parsing-nacha-files
- elixir-library
- eft-bank-transfers
a NIF for libntru. NTRU is a post quantum cryptography algorithm.
- ntru
- cryptography
- encryption
- lattice-based-crypto
RFC 6570 compliant URI template processor for Elixir
Elasticsearch Elixir Bulk Processor is a configurable manager for efficiently inserting data into Elasticsearch. This processor uses GenStages (data-exchange steps) for handling backpressure, and various settings to control the bulk payloads being uploaded to Elasticsearch.
- elixir
- elasticsearch
- bulk
- processor
Geohash encoding and decoding for Elixir.
- geolocation
- geohash
- hacktoberfest
Mason uses superpowers to coerce maps into structs. This is helpful e.g. when you interface a REST API and want to create a struct from the response.
Eikōn is an Elixir library providing a read-only interface for image files.
Implementation of RFC 6901 which defines a string syntax for identifying a specific value within a JSON document
RFC3986 URI parser
A simple Elixir interface to Bing's translation API.
- elixir
- bing-translator