Finala is an open-source resource cloud scanner that analyzes, discloses, presents and notifies about wasteful and unused resources.
Repository Index
47,133 repositories indexed
337–360 of 825 · Most stars
CLI - A package for building command line app with go
A go implementation of the STUN client (RFC 3489 and RFC 5389)
- stun
- go
- nat-traversal
- rfc-5389
Advanced crypto library for the Go language
- crypto-library
- elliptic-curves
- go
🏎️ Streams & Reactive Programming paradigm for Go: declarative and composable API for event-driven applications
- event-driven
- generics
- go
- golang
Pure-Go library for cross-platform local peer discovery using UDP multicast :woman: :repeat: :woman:
- peer-to-peer
- networking
- lan-broadcasting
- udp-broadcast
A Go (golang) package that enhances the standard database/sql package by providing powerful data retrieval methods as well as DB-agnostic query building capabilities.
- golang
- go
- database
- ozzo
Find outdated dependencies of your Go projects. go-mod-outdated provides a table view of the go list -u -m -json all command which lists all dependencies of a Go project and their available minor and patch updates. It also provides a way to filter indirect dependencies and dependencies without updates.
- go
- golang
- beautify
- beautifier
Library and tools for working with MP4 files containing video, audio, subtitles, or metadata. The focus is on fragmented files. Includes mp4ff-info, mp4ff-encrypt, mp4ff-decrypt and other tools.
- mpeg-dash
- mp4
- fmp4
- avc
SSH, SFTP, port forwarding, VNC/RDP and an AI assistant、MCP in one native window — a Go desktop app built on Viva, with no webview.
- golang
- native
- rdp
- sftp
iWF is a Workflow-As-Code microservice orchestration platform offering an orchestration coding framework and service for building resilient, fault-tolerant, scalable long-running processes
- golang
- workflow
- distributed-system
- orchestration
Golang rate limiters for distributed applications
- grpc
- rate-limiting
- token-bucket
- leaky-bucket
The management of multiple apps running over different ports made easy
- proxy
- tools
- golang
- proxy-server
Composable, observable and performant config handling for Go for the distributed processing era
- configuration
- config
- state-management
- reloading
Quick and simple file sharing between different devices, built with Go, React and Typescript.
- go
- golang
- javascript
- reactjs
Golang implemented Redis RDB parser for secondary development and memory analysis
Compute the diff between two JSON documents as a series of JSON Patch (RFC6902) operations
- json-patch
- rfc6902
- jsonpatch
- kubernetes-webhook
A modern, feature-rich, databaseless flat-file wiki platform built with Go.
- access-control
- collaboration
- docker
- documentation
Tiny lib to scan SQL rows directly to structs, slices, and primitive types
Go-Guardian is a golang library that provides a simple, clean, and idiomatic way to create powerful modern API and web authentication.
A lightweight yet powerful IoC dependency injection container for the Go programming language
- ioc
- ioc-container
- container
- dependency-injection
The lossless, headless coding agent harness. One 7 MB static binary, four tools, plain stdin/stdout, no silent cuts.
- agent-harness
- cli
- coding-agent
- go
📚 String comparison and edit distance algorithms library, featuring : Levenshtein, LCS, Hamming, Damerau levenshtein (OSA and Adjacent transpositions algorithms), Jaro-Winkler, Cosine, etc...
- go
- golang
- edit-distance
- algorithms
A Golang library and framework for the Discord API.
- discord-api
- framework
- discord
- discordbot