A Go package for engineering organisms.
- synthetic-biology
- synbio
- genetic-engineering
- molecular-biology
80,339 visible repositories in the index
1,033–1,056 of 1,851 · Most stars
A Go package for engineering organisms.
A go library to improve readability in terminal apps using tabular data
From local development to the cloud: web apps development with containers made easy.
A go implementation of the STUN client (RFC 3489 and RFC 5389)
Extract structured data from web sites. Web sites scraping.
Task automation Go library
Golang package for send email. Support keep alive connection, TLS and SSL. Easy for bulk SMTP.
Safe, simple and fast JSON Web Tokens for Go
A Go (golang) package that enhances the standard database/sql package by providing powerful data retrieval methods as well as DB-agnostic query building capabilities.
Real Intelligence Threat Analytics (RITA) is a framework for detecting command and control communication through network traffic analysis.
The free and privacy respecting pictionary game - Play at https://scribblers.bios-marcel.link
Find outdated dependencies of your Go projects. go-mod-outdated provides a table view of the go list -u -m -json all command which lists all dependencies of a Go project and their available minor and patch updates. It also provides a way to filter indirect dependencies and dependencies without updates.
Library and tools for working with MP4 files containing video, audio, subtitles, or metadata. The focus is on fragmented files. Includes mp4ff-info, mp4ff-encrypt, mp4ff-decrypt and other tools.
Attach hooks to any database/sql driver
Simple, useful and opinionated config loader.
Inter-Blockchain Communication Protocol (IBC) implementation in Golang.
Composable, observable and performant config handling for Go for the distributed processing era
Self-hostable, privacy-focused website analytics.
A pure go General-purpose Task-parallel Programming Framework
TUI tool to manage your docker images, containers and volumes 🚀
Oracle driver for Go using database/sql
Compute the diff between two JSON documents as a series of JSON Patch (RFC6902) operations
One VM for every project. An isolated sandbox with your project’s toolchain, ready for you or a coding agent to start coding
Go implementation of the A* search algorithm