Sign in

Repository Index

47,133 repositories indexed

Tags: All Tags
Tags

A repository shows when it has any selected Tag.

Filters (1)

Filters

Clear all filters

145–168 of 323 · Most stars

Deployment platform for teams to deploy internal tools. Deploy web apps declaratively, on a single-node or on Kubernetes, with OIDC/SAML auth and RBAC.

  • golang
  • htmx
  • starlark
  • devops-tools

TranslatedA multi-account gateway that turns Tencent WorkBuddy accounts into an OpenAI-compatible API, while automatically completing all tasks in the task center. Includes a web management panel (account pool visualization / points tasks / hot configuration updates). An enhanced fork based on Sliverkiss/workbuddy2api

Finala is an open-source resource cloud scanner that analyzes, discloses, presents and notifies about wasteful and unused resources.

Fast, native API client for REST, gRPC, WebSocket and GraphQL. A local-first Postman alternative written in Go: no Electron, no account, no cloud.

Manipulate subtitles in GO (.srt, .ssa/.ass, .stl, .ttml, .vtt (webvtt), teletext, etc.)

  • golang-library
  • subtitle
  • golang
  • go

A go implementation of the STUN client (RFC 3489 and RFC 5389)

  • stun
  • go
  • nat-traversal
  • rfc-5389

Extract structured data from web sites. Web sites scraping.

  • golang
  • golang-library
  • extract-data
  • chrome-fetcher

Safe, simple and fast JSON Web Tokens for Go

  • jwt
  • jwt-token
  • jwt-claims
  • dependency-free

Translated🖖🏻 A self-hosted Quora like web application written in Go. A privately deployed Q&A application based on Golang, similar to Zhihu, with features including questions and answers, comments, likes, and an admin backend.

golang long polling library. Makes web pub-sub easy via HTTP long-poll servers and clients :smiley: :coffee: :computer:

  • longpolling
  • longpoll-requests
  • longpoll-api
  • longpoll

SSH, SFTP, port forwarding, VNC/RDP and an AI assistant、MCP in one native window — a Go desktop app built on Viva, with no webview.

Quick and simple file sharing between different devices, built with Go, React and Typescript.

Compute the diff between two JSON documents as a series of JSON Patch (RFC6902) operations

  • json-patch
  • rfc6902
  • jsonpatch
  • kubernetes-webhook

Go-Guardian is a golang library that provides a simple, clean, and idiomatic way to create powerful modern API and web authentication.