Let's Encrypt/ACME client and library written in Go
- letsencrypt
- acme
- certificate
- tls
61,121 visible repositories in the index
1–24 of 36 · Most stars
Let's Encrypt/ACME client and library written in Go
PDF tooling for Go and the command line.
A tiny WebSocket library for Go.
Go package for UUIDs based on RFC 4122 and DCE 1.1: Authentication and Security Services.
An ACME-based certificate authority, written in Go.
Go implementation of Ethereum proof of stake
simple, fast, reliable websocket server & client, supports running over tcp/kcp/unix domain socket. keywords: ws, proxy, chat, go, golang...
Push notification server for APNs, FCM and Web Push, written in Go.
📧 Easy to use, yet comprehensive library for sending mails with Go
Local CLI Copilot, powered by Ollama. 💻🦙
CBOR codec (RFC 8949, RFC 8742) with CBOR tags, Go struct tag options (toarray, keyasint, omitempty, omitzero), float64/32/16, big.Int, and fuzz tested.
An HTTP cache system, RFC compliant, compatible with @tyktechnologies, @traefik, @caddyserver, @go-chi, @bnkamalesh, @beego, @devfeel, @labstack, @gofiber, @go-goyave, @go-kratos, @gin-gonic, @roadrunner-server, @zalando, @zeromicro, @nginx and @apache
A go implementation of the STUN client (RFC 3489 and RFC 5389)
Compute the diff between two JSON documents as a series of JSON Patch (RFC6902) operations
golang ftp server library
Package arp implements the ARP protocol, as described in RFC 826. MIT Licensed.
Diameter stack and Base Protocol (RFC 6733) for the Go programming language
A simple, remotely configurable monitoring service.
TranslatedA Zhuyin (Bopomofo) input method that needs no character selection: it uses a Transformer locally to choose characters based on the preceding text. Supports Linux (Fcitx5/IBus), macOS, and Windows.
CoAP Client/Server implementing RFC 7252 for the Go Language
Brotli compression library for Go (RFC 7932), pure Go, no cgo, encoder + decoder, highly optimized
:zap: Fast Concurrent / Parallel Sorting in Go
A Memento Aggregator CLI and Server in Go
Package dhcp6 implements a DHCPv6 server, as described in RFC 3315. MIT Licensed.