Client-side response routing for Spring
Repository Index
60,121 visible repositories in the index
25–37 of 37 · Most stars
Mongojack maps Java objects to MongoDB documents. Based on the Jackson JSON mapper, Mongojack allows you to easily handle your mongo objects as POJOs (insert, search by id or by any other field, update).
IPFS Storage service with search capability
A small and easy-to-use one-time password generator library for Java implementing RFC 4226 (HOTP) and RFC 6238 (TOTP).
- java
- otp
- totp
- hotp
High performance Java implementation of a Cuckoo filter - Apache Licensed
Influx DB v2.0 listener plugin for Apache JMeter. Provides the possibility to see the online dashboard (aggregation table, errors, the response body of failures).
Test if a request/response matches a given raml definition
- raml
- java
- raml-tooling
- testing
🤖 A simulated HTTP server for testing client code with configurable responses.
jRT measures the response time of a java application to socket-based requests
Procedural Cross-Platform 3D Tower Defense WebGame with Physics and AI and Procedural Sound
- babylonjs
- javascript
- typescript
- projectiles
JSON Web Token implementation for Java according to RFC 7519. Easily create, parse and validate JSON Web Tokens using a fluent API.
- java
- jwt
- java-jwt
- json-web-token
A library with a JsonSerializer and a set of annotations to serialize any PoJo as GeoJSON.
- geojson
- jackson-databind
- jts-topology-suite
- jackson-datatype-jts
Apache Licensed Neo4j API for Tinkerpop3