a custom pull-to-refresh layout which contains a interesting animation
Repository Index
58,632 visible repositories in the index
25–48 of 51 · Most stars
Retail banking sample application showcasing Kubernetes and Google Cloud
- samples
- kubernetes
- reference-architecture
- sample-app
Cross-platform static analyzer and linter for Swift.
- swift
- linter
- static-analyzer
- apple
Custom view for circular images in Android while maintaining the best draw performance
Morphe patches for Gboard with practical upgrades for global users and Taiwan-focused enhancements.
- android
- gboard
- morphe
- morphe-patches
An Android library containing a simple TableView and an advanced SortableTableView providing a lot of customisation possibilities to fit all needs.
- sortabletableview
- android-library
- tableview
- android
Minimalist Java framework for rapidly creating scalable, containerless, RESTful microservices. Ship a production-quality, headless, RESTful API in the shortest time possible. Uses Netty for HTTP, Jackson for JSON, Metrics for metrics, properties files for configuration. Sub-projects and plugins enable, NoSQL, Swagger, Auth0, HAL integration, etc.
An OpenJDK release maintained and supported by SAP
- openjdk
- java
- open-source
- jdk
JPF is an extensible software analysis framework for Java bytecode. jpf-core is the basis for all JPF projects; you always need to install it. It contains the basic VM and model checking infrastructure, and can be used to check for concurrency defects like deadlocks, and unhandled exceptions like NullPointerExceptions and AssertionErrors.
Mirror of https://gitlab.com/xonotic/xonotic - Xonotic (superproject containing build scripts and tools to download other repositories and assets)
- xonotic
- nexuiz
- 3d-game
- fps-game
(UNMAINTAINED) inspectIT is the leading Open Source APM (Application Performance Management) tool for analyzing your Java (EE) applications.
EventStorming workshop, this is a hands-on workshop. Contains such topics: DDD, Event storming, Specification by example. Including the AWS product : Serverless Lambda , DynamoDB, Fargate, CloudWatch.
- aws
- eventstorming
- ddd
- serverless
[UNMAINTAINED] Meteor's Distributed Data Protocol (DDP) for clients on Android
- meteor
- android
- ddp
- client
JQuick-Pdf is an enterprise-grade Java PDF generation framework. It provides HTML-like declarative syntax and supports more than 30 kinds of graphs, greatly simplifying complex PDF report creation while retaining full native pdfbox(since version 4.0.0) APIs.
- apache-pdfbox
- charts
- data-visualization
- fonts
Unofficial Android port of the SpektraLab film & paper simulation engine (Vulkan): RAW in, physically modelled film out, on the phone.
- android
- film-simulation
- photography
- raw
*** WARNING: This library is no longer maintained *** An easy way to add a simple 'swipe-and-do-something' behavior to your `RecyclerView` items. Just like in Gmail or Inbox apps.
- android
- swipe-actions
The webinterface and controlling software for a diy raspberry-pi based cocktail making machine
- raspberry-pi
- vuejs
- cocktails
- cocktail
GraphQL ISO Date is a set of RFC 3339 compliant date/time scalar types to be used with graphql-java.
- graphql
- graphql-java
- scalars
- date
Java version of ripple-lib (work in progress)
Maintain the source code for GraphQL related tools.
- ballerina
dregex is a Java library that implements a regular expression engine using deterministic finite automata (DFA). It supports some Perl-style features and yet retains linear matching time, and also offers set operations.
- scala
- dfa
- regular-expression
- regular-expression-engine
Java library for representing, parsing and encoding URNs as in RFC2141 and RFC8141 (Maintained by @claussni)
- urn
- code4lib
Adapter for a dropwizard appication (v0.8) so that it can be deployed as a war on a servlet 3 container
Anahata ASI - Artificial Super Intelligence - Cross-Platform, Modular, Enterprise Ready, Open Source, Pure Java, AGI and ASI Containers. Context Window Garbage Collector, Stateful Toolkits, Flight Recorder. Autonomous Observable Auditable JVM Agent with JIT java code execution. Anahata ASI SDK, Anahata ASI Desktop, Anahata ASI Studio - NetBeans.