The database purpose-built for stream processing applications.
- stream-processing
- real-time
- sql
- interactive
47,133 repositories indexed
73–96 of 123 · Most stars
The database purpose-built for stream processing applications.
A gulp of low latency Java
A JIT Compiler and Runtime for Java in Common Lisp
[UNMAINTAINED] Meteor's Distributed Data Protocol (DDP) for clients on Android
Java reporting library for creating dynamic report designs at runtime
A small and easy-to-use one-time password generator library for Java implementing RFC 4226 (HOTP) and RFC 6238 (TOTP).
The core OneBusAway application suite.
A simple, lightweight and powerful field validation library for Android.
Qiscus provide everything you need to power up your app with chats. And it's now made simple.
A libGDX Label that appears as if it was being typed in real time.
GraphQL ISO Date is a set of RFC 3339 compliant date/time scalar types to be used with graphql-java.
Amazon Kinesis Aggregators provides a simple way to create real time aggregations of data on Amazon Kinesis.
Lightweight OpenDaylight runtime library
Material (Gregorian - Hijri) Date & Time Picker
Android WiFi intervalometer for Sony cameras
SmallRye implementation of MicroProfile Fault Tolerance: bulkheads, circuit breakers, fallbacks, rate limits, retries, timeouts, and more
Bloofi: A java implementation of multidimensional Bloom filters
Timed Text Toolkit
HOTP/TOTP one time passwords on java phones (J2ME)
Ask Permission - Simple RunTime permission manager
A visualizer for GTFS-realtime transit data.
Java-based tool that validates General Transit Feed Specification (GTFS)-realtime feeds
dregex is a Java library that implements a regular expression engine using deterministic finite automata (DFA). It supports some Perl-style features and yet retains linear matching time, and also offers set operations.
jRT measures the response time of a java application to socket-based requests