WebTau (web test automation) is a testing API, command line tool and a framework to write unit, integration and end-to-end tests. Test across REST-API, WebSocket, GraphQL, Browser, Database, CLI and Business Logic with a consistent set of matchers and concepts. REPL mode speeds-up tests development. Rich reporting cuts down investigation time.
Repository Index
47,133 repositories indexed
73–96 of 132 · Most stars
Trident-ML : A realtime online machine learning library
A Java library to use the OpenAI Api in the simplest possible way.
- httpclient
- java
- openai
- simple
realtime search/indexing system
Highly optimized, extremely modular and very flexible XMPP/Jabber server
- tigase
- xmpp
- server
- java
SquirrelJME is a Java ME 8 Virtual Machine for embedded and Internet of Things devices. It has the ultimate goal of being 99.9% compatible with the Java ME standard.
- squirreljme
- java
- java-me
- iot
The database purpose-built for stream processing applications.
- stream-processing
- real-time
- sql
- interactive
Password strength estimator
A gulp of low latency Java
- low-latency
- java
- java-collections
- hashmap
A JIT Compiler and Runtime for Java in Common Lisp
[UNMAINTAINED] Meteor's Distributed Data Protocol (DDP) for clients on Android
- meteor
- android
- ddp
- client
Java reporting library for creating dynamic report designs at runtime
- reporting
- printing
- presentation
- dynamic-content
A small and easy-to-use one-time password generator library for Java implementing RFC 4226 (HOTP) and RFC 6238 (TOTP).
- java
- otp
- totp
- hotp
The core OneBusAway application suite.
- onebusaway
- gtfs-realtime
- transit-data
- public-transportation
A simple, lightweight and powerful field validation library for Android.
- android
- android-library
- annotations
- java
Qiscus provide everything you need to power up your app with chats. And it's now made simple.
- chat
- android-library
- android-sdk
- chatting
A libGDX Label that appears as if it was being typed in real time.
- libgdx
- scene2d
GraphQL ISO Date is a set of RFC 3339 compliant date/time scalar types to be used with graphql-java.
- graphql
- graphql-java
- scalars
- date
Amazon Kinesis Aggregators provides a simple way to create real time aggregations of data on Amazon Kinesis.
Lightweight OpenDaylight runtime library
- opendaylight
- yang
- netconf
- sdn
Material (Gregorian - Hijri) Date & Time Picker
- picker
- hijri
- dialog
- gregorian
Android WiFi intervalometer for Sony cameras
SmallRye implementation of MicroProfile Fault Tolerance: bulkheads, circuit breakers, fallbacks, rate limits, retries, timeouts, and more
- microprofile
Timed Text Toolkit