libGDX extension providing cross-platform support for native dialogs
Repository Index
55,140 visible repositories in the index
145–168 of 172 · Most stars
RxJava binding APIs for Android's animations
- android
- android-animations
- rxjava
- animation
Java library for reading and writing WARC files with a typed API
graphql-gradle-plugin is a Gradle Plugin for GraphQL, based on graphql-java. It accelerates the development for both the client and the server, by generating the Java code. It allows a quicker development when in contract-first approach, by avoiding to code the boilerplate code.
libGDX extension providing cross-platform support for Facebook Graph API.
Support for reading and writing Google Protocol Buffer objects within Dropwizard
- dropwizard
- protocol-buffers
- java
- protobuf
Adds support for writing animated GIF, PNG8, and animated PNG (including full-color) from libGDX
Lightweight Java library for reading and writing fixed-width / fixed-length flat files using annotations on POJOs — for banking, payroll, EDI, mainframe, and batch integrations.
- annotations
- banking
- batch-processing
- edi
Window-Based Hybrid CPU/GPU Stream Processing Engine
- stream-processing
- hybrid
- multicore
- gpu
Dropwizard bundle that enables building SOAP web services and clients using JAX-WS API
A tool help web developers manage javascript/css rendering, including minimize and dependence management
Selenium WebDriver Page Test / workflow recorder (successor to SWD recorder)
Java library for representing, parsing and encoding URNs as in RFC2141 and RFC8141 (Maintained by @claussni)
- urn
- code4lib
Everything related to modding 1.9/1.10 snapshots in one place
A Java library (Jackson extension) for reading and writing Excel spreadsheets (XLSX/XLS) as POJOs.
Log4j, Knockout.js, WebSockets and Play! Log4Play is a module that provides a log4j appender which publishes log entries to an EventStream. The module also provides an user interface which uses a WebSocket creating a live stream of log messages. You can use this user interface to look at the logs of your application without needing to login to the actual box.
DocId set compression and set operation library
The Spring Boot of Selenium — conventions and sensible defaults for Java test automation, without hiding WebDriver.
- automation-framework
- selenium
- test-automation
- ai-testing
A module for the Play! web framework providing a CRUD mechanism when using Siena DB APIs.
JSON Web Token implementation for Java according to RFC 7519. Easily create, parse and validate JSON Web Tokens using a fluent API.
- java
- jwt
- java-jwt
- json-web-token
HBase adapters for Cascading
Play! Framework module for adding magic timestamp fields to Models, like Ruby on Rails (created_at & updated_at))
Adapter for Apache Wicket to support JAX-RS through embedding Jersey
- wicket
- jersey
- jersey2
- jax-rs
Golem Transcoding app using Yagna python API, React and Spring Boot.
- golem
- yagna
- spring-boot
- python