A utility class for libGDX that records a GIF and saves it automatically.
Repository Index
47,133 repositories indexed
169–192 of 211 · Most stars
Gradle plugins for the full development lifecycle of a SAP Commerce project
- gradle-plugin
- hybris
- hybris-commerce-suite
- sap-hybris
Dropwizard bundle managing authentication through JWT cookies
- jwt
- cookie
- java
- dropwizard
Gatling Plugin for Maven
- gatling
- maven
- maven-plugin
- loadtesting
Controller framework for Vert.x-web with automatic configuration and dynamic discovery.
Java library for representing, parsing and encoding URNs as in RFC2141 and RFC8141 (Maintained by @claussni)
- urn
- code4lib
A plugin for the Play Framework that enables easy, automatic compression of JavaScript and CSS
Lightweight and lightning fast Java WebDriver client for test automation professionals
Make Java source layout deterministic: reorder class members safely, keep accessors together, format java-source, and enforce style in CI.
- java
- java-code-audit
- java-code-formatter
- java-code-quality
Anahata ASI - Artificial Super Intelligence - Cross-Platform, Modular, Enterprise Ready, Open Source, Pure Java, AGI and ASI Containers. Context Window Garbage Collector, Stateful Toolkits, Flight Recorder. Autonomous Observable Auditable JVM Agent with JIT java code execution. Anahata ASI SDK, Anahata ASI Desktop, Anahata ASI Studio - NetBeans.
Easily integrate Facebook authentication into any Play framework application.
More to audio on libgdx.
An implementation of darcy-web that uses Selenium WebDriver as the automation library backend.
Just a simple implementation of DDD + clean architecture pattern. It also contains the exaplanation about the concepts that supports this implementation.
- domain-driven-design
- ddd
- ddd-architecture
- ddd-patterns
Multi-approach and flexible Java framework for test steps managing
- allure
- java
- qase
- reportportal
New Kroniax using LibGDX (Java) instead of SFML (C++) for better mobile support and browser support!
Eclipse plugin to automatically transpile your files (LESS, SASS, CoffeeScript, etc.).
The repository host gives no description.
Distributed, Scalable, Fault-Tolerant, Minimalistic Workflow Engine - No DAGs, No YAML, No Cumbersome Diagrams, Just Code
- business-process
- kafka
- kafka-streams
- micorservices
Logic and scripting engine for smart home automation, based around MQTT
The Spring Boot of Selenium — conventions and sensible defaults for Java test automation, without hiding WebDriver.
- automation-framework
- selenium
- test-automation
- ai-testing
An example app that demos how to use TFLite to do automatic speech recognition on-device
assertions for logging with logback
JSON Web Token implementation for Java according to RFC 7519. Easily create, parse and validate JSON Web Tokens using a fluent API.
- java
- jwt
- java-jwt
- json-web-token