A tool for reverse engineering Android apk files
- apktool
- apk
- android
- reverse-engineering
59,621 visible repositories in the index
1–23 of 23 · Most stars
A tool for reverse engineering Android apk files
Translated🏆Gitee's most valuable open source project 🚀:100: A small, comprehensive and elegant open source component for third-party login. It currently supports authorized login via third-party platforms including Github, Gitee, Weibo, DingTalk, Baidu, Coding, Tencent Cloud Developer Platform, OSChina, Alipay, QQ, WeChat, Taobao, Google, Facebook, Douyin, LinkedIn, Xiaomi, Microsoft, Toutiao, Teambition, StackOverflow, Pinterest, Renren, Huawei, WeCom, Kujiale, Gitlab, Meituan, Ele.me, Twitter, Feishu, JD.com, Alibaba Cloud, Ximalaya, Amazon, Slack and Line. Login, so easy!
Apereo CAS - Identity & Single Sign On for all earthlings and beyond.
Java JWT: JSON Web Token for Java and Android
Translatedhsweb (haʊs wɛb) is a foundational project for enterprise-level back-office management systems, developed on spring-boot 2.x and the first to use fully reactive programming.
An Open Source Java Decompiler Gui for Procyon
Apache Shiro is a powerful and easy-to-use Java security framework that performs authentication, authorization, cryptography, and session management
Decompiler from Java bytecode to Java, used in IntelliJ IDEA.
基于Spring Boot 2.x的一站式前后端分离快速开发平台XBoot 微信小程序+Uniapp 前端:Vue+iView Admin 后端:Spring Boot 2.x/Spring Security/JWT/JPA+Mybatis-Plus/Redis/Elasticsearch/Activiti 分布式限流/同步锁/验证码/SnowFlake雪花算法ID 动态权限 数据权限 工作流 代码生成 定时任务 社交账号 短信登录 单点登录 OAuth2开放平台 客服机器人 数据大屏 暗黑模式
TranslatedA lightweight DDD forward/reverse business modeling framework that supports the architectural evolution of complex business systems!
A free, open-source alternative to Burp Suite: an intercepting proxy and web app security testing suite with Repeater, Intruder, Collaborator and a built-in OWASP ZAP scanner. Linux, AGPL-3.0.
Google OAuth Client Library for Java
🔐 An SSL library for configuring http client or server. Rich with features such as hot reloading ssl and trusting additional certificates during runtime, combining multiple keystores, loading pem files and os/jdk certificates, logging certificate information during ssl handshake, bypassing ssl configuration from other libraries and more
Java cryptographic library that supports Argon2, bcrypt, scrypt and PBKDF2 aimed to protect passwords in databases. Easy to use by design, highly customizable, secure and portable. All the implementations follow the standards and have been reviewed to perform better in the JVM.
A small and easy-to-use one-time password generator library for Java implementing RFC 4226 (HOTP) and RFC 6238 (TOTP).
A Java library that implements a ByteChannel interface over SSLEngine, enabling easy-to-use (socket-like) TLS for Java applications.
Authentication and authorization providers for Eclipse Vert.x
Security library for Vert.x: OpenID Connect, SAML2, CAS, OAuth, LDAP, JWT...
Android small footprint inspection tool
Authorisation module for the Play! framework
Easily integrate Facebook authentication into any Play framework application.
JSON Web Token implementation for Java according to RFC 7519. Easily create, parse and validate JSON Web Tokens using a fluent API.
The repository host gives no description.