Open source alternative to Auth0 / Firebase Auth / AWS Cognito
- authentication
- session-management
- login
- supertokens
70,234 visible repositories in the index
1–13 of 13 · Most stars
Open source alternative to Auth0 / Firebase Auth / AWS Cognito
A proof-of-concept tool for generating payloads that exploit unsafe Java object deserialization.
Dependency-Track is an intelligent Component Analysis platform that allows organizations to identify and reduce risk in the software supply chain.
Java安全相关的漏洞和技术demo,原生Java、Fastjson、Jackson、Hessian2、XML反序列化漏洞利用和Spring、Dubbo、Shiro、CAS、Tomcat、RMI、Nexus等框架\中间件\功能的exploits以及Java Security Manager绕过、Dubbo-Hessian2安全加固等等实践代码。
Ephemeral root via the CVE-2026-43284 page-cache exploit
Java library to analyse Portable Executable files with a special focus on malware analysis and PE malformation robustness
Generic Capacitor OAuth 2 client plugin. Stop the war in Ukraine!
A small and easy-to-use one-time password generator library for Java implementing RFC 4226 (HOTP) and RFC 6238 (TOTP).
Ephemeral root via the CVE-2026-43284 page-cache exploit
A Java library that implements a ByteChannel interface over SSLEngine, enabling easy-to-use (socket-like) TLS for Java applications.
Security library for Vert.x: OpenID Connect, SAML2, CAS, OAuth, LDAP, JWT...
JSON Web Token implementation for Java according to RFC 7519. Easily create, parse and validate JSON Web Tokens using a fluent API.
A Crytpographic Bundle for Dropwizard