Sign in

Repository Index

55,140 visible repositories in the index

Tags: Backend and APIs
Tags

A repository shows when it has any selected Tag.

Clear Tags
Filters (1)

Filters

Clear all filters

1–23 of 23 · Most stars

Yii 2: The Fast, Secure and Professional PHP Framework

  • yii
  • php
  • php-framework
  • yii2

The purpose of this PSR is to provide a set of common interfaces for HTTP messages as described in RFC 7230 and RFC 7231

  • psr
  • php
  • php-fig
  • http

Converts a string to a slug. Includes integrations for Symfony, Silex, Laravel, Zend Framework 2, Twig, Nette and Latte.

Laravel package to generate and to validate a UUID according to the RFC 4122 standard. Only support for version 1, 3, 4 and 5 UUID are built-in.

  • uuid
  • php
  • laravel-uuid
  • laravel-validation

Plastic is an Elasticsearch ODM and mapper for Laravel. It renders the developer experience more enjoyable while using Elasticsearch, by providing a fluent syntax for mapping, querying, and storing eloquent models.