The purpose of this PSR is to provide a set of common interfaces for HTTP messages as described in RFC 7230 and RFC 7231
- psr
- php
- php-fig
- http
61,121 visible repositories in the index
1–16 of 16 · Most stars
The purpose of this PSR is to provide a set of common interfaces for HTTP messages as described in RFC 7230 and RFC 7231
Laravel package to generate and to validate a UUID according to the RFC 4122 standard. Only support for version 1, 3, 4 and 5 UUID are built-in.
[READ-ONLY] URI manipulation Library
Lightweight and fast recurring dates library for PHP (RFC 5545)
CakePHP: Handle file uploading sans ridiculous automagic
Production-grade rapid controller development with built in love for API and Search
CakePHP plugin for creating and/or rendering PDFs, supporting several popular PDF engines.
CakePHP: Transparently use Bootstrap
:earth_asia: Functions for making sense out of URIs in PHP
Immutable value object for IPv4 and IPv6 addresses, including helper methods and Doctrine support.
CakePHP: A view class for generating CSV
CakePHP: Easy model searching
PHP implementation of JSON-patch (IETF RFC 6902)
:phone: SIP Parsing/Rendering Library for PHP
bfcache, speculative loading, and view transitions for Magento
CakePHP: Improve performance of your fixture based tests on MySQL.