OpenProject is the leading open source project management software for product, project and portfolio management. A powerful Jira alternative with agile planning, issue tracking, roadmaps, Gantt charts, time tracking, collaboration features, and more. Available on premises or in the cloud. ⭐ Star us on GitHub
A ruby implementation of the RFC 7519 OAuth JSON Web Token (JWT) standard.
- jwt
- ruby-jwt
- oauth-json-web
- ruby
The push notification service for Ruby.
:briefcase: Manage application specific business logic.
- ruby
- activemodel
- service-object
- method-object
Hyrax is a Ruby on Rails Engine built by the Samvera community. Hyrax provides a foundation for creating many different digital repository applications.
- repository
- sufia
- rails
- hydra-community
Ruby port of the NLTK Punkt sentence segmentation algorithm
- rubynlp
- sentence-tokenizer
- ruby
- sentence-boundaries
Lightweight, zero-dependency Ruby library for parsing the Accept-Language HTTP header. Implements RFC 4647 Basic Filtering to match user language preferences against available locales. Supports quality values, wildcards, exclusions, prefix matching, and BCP 47 tags.
- http
- accept-language-parser
- accept-language
Specifications in the words of RFC 2119, tested against a subject
- specing-framework
- ruby
- bdd-framework