nRF Connect for Desktop application and framework
Repository Index
61,275 visible repositories in the index
217–240 of 353 · Most stars
Instant startup time for nix-shell
- nix
- nix-shell
Single-header c99 accelerated float/double parsing. Port of the fast_float library.
- c
- high-performance
- neon
- parsing
RAFCON (RMC advanced flow control) uses hierarchical state machines, featuring concurrent state execution, to represent robot programs. It ships with a graphical user interface supporting the creation of state machines and contains IDE like debugging mechanisms. Alternatively, state machines can programmatically be generated using RAFCON's API.
- robotics
- graphical-programming
- state-machine
A rich text editor (WYSIWYG) with JSON output that allows the integration of M2A relations to make it extremely flexible. A truly rich editor for Directus.
- block-editor
- directus
- directus-custom-display
- directus-custom-interface
Fast and simple bulk insert (retain client populated Ids or return db generated Ids), bulk update, bulk delete, bulk merge and bulk match for SQL Server.
- efcore
- netcore
- bulkinsert
- bulkupdate
A correct and safe(er) JSON RFC 8259 reader/writer with sane defaults.
Qiscus provide everything you need to power up your app with chats. And it's now made simple.
- chat
- android-library
- android-sdk
- chatting
Sippy B2BUA is a RFC3261-compliant Session Initiation Protocol (SIP) stack and Back-to-back user agent (B2BUA) server software.
Hyrax is a Ruby on Rails Engine built by the Samvera community. Hyrax provides a foundation for creating many different digital repository applications.
- repository
- sufia
- rails
- hydra-community
Audio visualizer for YouTube, YT Music, Spotify, and SoundCloud with musical notes.
- chrome-extension
- web-audio
- audio-visualizer
- constant-q-transform
The simple directory tree viewer for Neovim written in Lua.
- neovim
- lua
- file-explorer
- plugin
面向分布式加密存储的数据持有与完整性验证,结合认证加密、纠删编码和聚合证明,支持损坏检测与文件恢复。
CakePHP: A view class for generating CSV
- cakephp
- cakephp-plugin
- csv
- php
TranslatedA Zhuyin (Bopomofo) input method that needs no character selection: it uses a Transformer locally to choose characters based on the preceding text. Supports Linux (Fcitx5/IBus), macOS, and Windows.
- bopomofo
- chinese-input-method
- fcitx5
- go
TranslatedFclash official website, Fclash download link, Fclash usage tutorial, Fclash free nodes
- flclash
A csv parser written in swift conforming to rfc4180
CakePHP: Easy model searching
- php
- cakephp
- cakephp-plugin
- search
transpiler written in bash: painless shellscript, indentbased, coffee for the shell with hipster-sparkles v1 BETA LANDED 🎉🎉🎉🎉 thanks fcard!
- coffeescript
- bash
- transpiler
Concurrency oriented programming in Lua
CoAP Client/Server implementing RFC 7252 for the Go Language
GraphQL ISO Date is a set of RFC 3339 compliant date/time scalar types to be used with graphql-java.
- graphql
- graphql-java
- scalars
- date
Brotli compression library for Go (RFC 7932), pure Go, no cgo, encoder + decoder, highly optimized
- brotli
- compression
- go
- decompression
iBeacon Manager