:zap: Fast Concurrent / Parallel Sorting in Go
- concurrency
- golang
- sorting
- parameter-tuning
61,275 visible repositories in the index
241–264 of 353 · Most stars
:zap: Fast Concurrent / Parallel Sorting in Go
Python/PyQt Wacom GUI for KDE
Example of adding marching ants selection to the edges of the image.
An Elixir implementation of the JSON Web Token (JWT) Standard, RFC 7519
The example of running Depth Prediction using Core ML
Simple ELF crypter. Uses RC4 encryption.
The repository host gives no description.
Interactive voting results for PHP RFC process.
A list of things related to software, literature, and other content for 🕣 Memento
High-performance, low-allocating JSON object diff and patch extension for System.Text.Json. Support generating patch document in RFC 6902 JSON Patch format.
The repository host gives no description.
RFC6455 compliant WebSockets for Common Lisp
TranslatedClaude's art PCB, with NFC
YCanvas is an open source 2D tile renderer library written in ActionScript 3. It provides high performance solution for rendering world maps. The library also contains Stage3D (GPU) accelerated implementation based on Starling.
Extensive math expression evaluator library for JavaScript and Node.js
PHP CVE-2026-109618/109619 — self-contained unauthenticated RCE on stock PHP 8.5.11 (in-band PS(id)→cookie memory disclosure + UAF chain), full control ladders, fixed-version negative control on 8.5.12
FCAlertView is a Flat Customizable AlertView for iOS (Swift)
The repository host gives no description.
PHP implementation of JSON-patch (IETF RFC 6902)
eBPF Information Flow Enforcement for AI Agent safety, security and effectiveness
Elixir phone number parser for numbers in international standard.
Witcher is the first framework for using AFL to fuzz web applications.
A Neovim plugin writing in Lua to switch and restore fcitx state for each buffer.
A fully typed, lightweight, and customizable terminal emulator component for Svelte 5. Features a virtual file system, custom commands, themes, and autoplay mode for demos. 🚀