📡 RasComm is a communication device that translates plain text into Morse code (IMC) visually or audibly.
- raspberry-pi-3
- morse-code
- morse-translator
- audio
61,121 visible repositories in the index
313–336 of 353 · Most stars
📡 RasComm is a communication device that translates plain text into Morse code (IMC) visually or audibly.
The Couchbase SDK for CFML
JSON Web Token implementation for Java according to RFC 7519. Easily create, parse and validate JSON Web Tokens using a fluent API.
Next-generation HTTP router for Go 1.27+ with type-safe handlers, RFC 9457 errors, and built-in OpenAPI generation. Minimal dependencies, blazing performance.
A shortcut macro to write DEFCLASS forms quickly
Typed, zero-dependency CSV parser and encoder for TypeScript. Streams with flat memory and runs on Node, browsers, Deno, Bun, and edge.
Python package to provide utilities for NHS Numbers, including validity checks, normalisation, and generation.
Using NFC with micropython
:watch: Watch a directory for file changes (.cfc, .cfm, .xml) to trigger mxunit test suite full run, displaying results in the console
A group to which a class can be assigned for custom styling
A group interface with a tab menu for toggling the visibility of fields within the group.
An endpoint that adds an active auth token to your preview URL
An unofficial Google Cloud Platform Go Datastore wrapper that adds caching using memcached. For App Engine Flexible, Compute Engine, Kubernetes Engine, and more.
Gaurun Client written in Go
Converts rfc7946 geojson polygons to d3 compatible ones
Implementation of RFC 6901 which defines a string syntax for identifying a specific value within a JSON document
A notice field that is only visible in the drawer.
MicroPython driver for PN532 NFC/RFID breakout. Based on the CircuitPython driver by Adafruit.
RFC3986 URI parser
Neovim's Christmas Elf who fetches puzzle input
AES CMAC (rfc 4493) in Elixir
Polyfills the behavior specified in the Ember ES Classes RFC
:briefcase: An ansible role to provision physical and virtual hosts with the AWS SSM agent.
Fully functional implementation of FCNNs with Back Prop