Pakkero is a binary packer written in Go made for fun and educational purpose. Its main goal is to take in input a program file (elf binary, script, even appimage) and compress it, protect it from tampering and intrusion.
Generic Capacitor OAuth 2 client plugin. Stop the war in Ukraine!
JWT authentication solution for Rails APIs
Script for automating Linux memory capture and analysis
Advanced, but minimalistic Next.js and Apollo starter
- typescript
- react
- apollo
- testing-library
We took PersistenceSniper, merged it with Python, and misspelled it on purpose. Meet PyrsistenceSniper.
Simple authorisation addon for Ember apps
VolatilityBot – An automated memory analyzer for malware samples and memory dumps
Automated Tactics Techniques & Procedures
Autonomous OODA-loop pentesting agent. Hermes brain, Kali + Playwright tools over MCP, ATT&CK as the Orient language.
Lightweight module to generate Steam-style TOTP auth codes.
Simplifying third-party authentication for web applications.
OAuth 2.0 and OpenID Connect debugging tool
A small and easy-to-use one-time password generator library for Java implementing RFC 4226 (HOTP) and RFC 6238 (TOTP).
POT is an Erlang library for generating Google Authenticator compatible one time passwords
- erlang
- 2fa
- authenticator
- elixir
Automatic deployment of Cuckoo Sandbox malware lab using Packer and Vagrant
This package provides json web token (jwt) middleware for goLang http servers
Authenticated and encrypted API tokens using modern crypto
- xchacha20-poly1305
- api
- token-authentication
- jwt
Create and verify JSON Web Tokens (JWT) with Deno or the browser.
Self-hosted, invisible CAPTCHA that detects AI agents driving real browsers. GDPR, WCAG 2.2 AA, and EAA: no cookies, no third-party data sharing, and no visual or audio puzzle. With a false-positive budget enforced in CI. Proof of work, drop-in for Turnstile and reCAPTCHA.
- anti-bot
- behavioral-analysis
- bot-detection
- captcha
JavaScript OAuth 1.0a signature generator (RFC 5849) for node and the browser
Django application that performs SAST and Malware Analysis for Android APKs
Open Source SIEM (Security Information and Event Management system).
- siem
- risk-management
- risk-assessment
- vulnerability-management
Access control for AI agents. Set what Claude Code, Codex, Gemini, Cursor and any MCP server are allowed to do, review risky actions before they run, and keep every action on the record.