A small and easy-to-use one-time password generator library for Java implementing RFC 4226 (HOTP) and RFC 6238 (TOTP).
- java
- otp
- totp
- hotp
47,133 repositories indexed
337–360 of 631 · Most stars
A small and easy-to-use one-time password generator library for Java implementing RFC 4226 (HOTP) and RFC 6238 (TOTP).
POT is an Erlang library for generating Google Authenticator compatible one time passwords
This package provides json web token (jwt) middleware for goLang http servers
Authenticated and encrypted API tokens using modern crypto
Create and verify JSON Web Tokens (JWT) with Deno or the browser.
Sample SvelteKit app with PocketBase integration
JavaScript OAuth 1.0a signature generator (RFC 5849) for node and the browser
Easy access to native biometric auth APIs on iOS and Android
Erlang Oauth2 implementation
Honeynet Project generic authenticated datafeed protocol
A Flask app template with integrated SQLAlchemy, authentication, and Bootstrap frontend
A Payload CMS 3 plugin for Auth.js/NextAuth 5
The repository host gives no description.
Goiabada is an OAuth2 / OpenID Connect server written in Go.
The repository host gives no description.
Stop upgrade, most of features were delivered in https://github.com/xjsender/haoide-vscode
:key: Authentication plugin for aurelia
Federated Authentication with OAuth providers
Easy to use and read action and content based authorizations.
Simple role-based authorization library for Ruby on Rails
BimCraft: BIM authoring. Parametric walls, doors and windows on levels and grids, with views, schedules, sheets and clash checks from one model.
The World's Most Comprehensive, Authoritative, and Structured Open Source Data Source Knowledge Base
This repository contains a set of powerful plugins designed to enhance your Payload CMS projects. Whether you're managing complex content structures or optimizing the authoring experience, these plugins will help streamline your workflow.
More up-to-date version of cl-charms. Forked it because it was, apparently, abandoned by author and I couldn't contact him.