A small and easy-to-use one-time password generator library for Java implementing RFC 4226 (HOTP) and RFC 6238 (TOTP).
- java
- otp
- totp
- hotp
47,133 repositories indexed
409–432 of 798 · Most stars
A small and easy-to-use one-time password generator library for Java implementing RFC 4226 (HOTP) and RFC 6238 (TOTP).
Generates Delphi Classes based on JSON string (Json To Delphi Class Generator / JSON Data Binding Tool)
Facilitate citation of R packages
Elixir port of NanoID, a secure and URL-friendly unique ID generator. https://hex.pm/packages/nanoid
JavaScript OAuth 1.0a signature generator (RFC 5849) for node and the browser
Vulkan header generator, OOP-style API wrapper, framework and prospective Vulkan-based game engine for Object Pascal
go-sitemap-generator is the easiest way to generate Sitemaps in Go
Template your base files and generate new projects from Git(Hub).
Natural Docs source code documentation system
:spider_web: Simple mesh generator inspired by distmesh.
An In-Kernel Solution Based on eBPF / XDP for 5G UPF
Rails application generator that builds applications with the common customization stuff already done.
A collection of std-like single-header C++ libraries
OpenGL and Vulkan header and loader generator.
sqlgen is a reflection-based ORM and SQL query generator for C++-20, similar to Python's SQLAlchemy/SQLModel or Rust's Diesel.
A C# source generator to create an enumeration class from an enum type. With this package, you can work on enums very, very fast without using reflection.
Word-generator based on per-position markov-chains
A source code generator for automatically implementing IEquatable<T> using only attributes.
A set of helpers for baking your Django Wagtail site out as flat files.
Xcode 8 Source Code Extension will generate conformance to Swift Equatable protocol based on type and fields selection.
dfg - Generates dockerfiles based on various input channels.
Go implementation of noisy HTTP/DNS traffic generator
An automatic code generator for nonlinear model predictive control (NMPC) and the continuation/GMRES method (C/GMRES) based numerical solvers for NMPC
Tool for generating trees in Godot Engine