Simple haxe network library
Repository Index
47,133 repositories indexed
4,561–4,584 of 5,631 · Most stars
WebSocket(RFC-6455) library written using Swift
- swift
- websocket
- websocket-library
- websocket-protocol
The Raspberry Pi Telegram Bot is a lightweight, customizable bot built for Raspberry Pi users. It leverages Python and the Telegram Bot API to enable users to execute commands, receive updates, and automate processes from their Telegram account. Ideal for DIY projects, home automation, and remote control applications, this bot is easy to set up .
- bot
- home-automation
- iot
- notifications
A small spying and stubbing library for Clojure and ClojureScript
Library for shader debugging and profiling for Vulkan and OpenGL
- vulkan-api
- opengl
- cplusplus
A library for accessing Line-us drawing robots via Node.js and the browser.
A Common Lisp library that enables fast and convenient interoperation with foreign objects.
A vibe.d library to handle the GraphQL Protocol written in the D Programming Language
- dlang
- graphql
- d
- vibe-d
A queue-interop compatible Queueing library
- cakephp
- queue
- queueing
- cakephp-plugin
A Common Lisp library for handling Web API requests and responses.
- openapi3
- common-lisp
- web
- validator
GLPT :: OpenGL Pascal Toolkit. A multi-platform library for OpenGL and OpenGL ES
EtlKit is a lightweight ETL (extract · transform · load) library and data integration toolbox for .NET. Build your own data pipelines programmatically in C# — readable, testable, and tracked in source control like the rest of your code.
- dotnet
- dotnet-core
- etl
- etl-framework
Worlds first JS/TS universal automated testing library for any JavaScript/TypeScript runtime(s), only one to my knowledge.
MicroPython examples for YS-IRTM 5V NEC Infrared UART transceivers
- micropython
- ys-irtm
- uart
- esp32
A statsd client library for Crystal.
- crystal
- statsd
- datadog
- monitoring
Parseq is a library for Common Lisp used for parsing sequences such as strings and lists using parsing expression grammars.
A common lisp library that provides a numeric type with optional unit and/or uncertainty for computations with automatic error propagation.
Simple library for processing to generate gcode for doing pen-plotting with a 3d printer.
Simple audio synthesis library
Crypto Puzzles is a tool and library to provide a bunch of functions for encryption or pseudo encryption as puzzles or brain teasers. Awesome for kids but some puzzles are also a challenge for adults.
A templating library for generating reusable Elixir projects
- elixir
- template
- mix
Java library for representing, parsing and encoding URNs as in RFC2141 and RFC8141 (Maintained by @claussni)
- urn
- code4lib
Library providing routines to merge and validate JSON, YAML and/or TOML files
Get Slack messages posted to a #pokealert channel about rare Pokemon close to you