iOS and Android push notifications for Elixir
Repository Index
61,121 visible repositories in the index
25–48 of 54 · Most stars
CSV Decoding and Encoding for Elixir
Production-grade rapid controller development with built in love for API and Search
- php
- cakephp
- cakephp-plugin
- crud
The fastest deep cloning library for .NET – zero-config, works out of the box.
- deep-clone
- deep-copy
- deepclone
- deepcopy
CakePHP: Transparently use Bootstrap
ActionScript 3 WebSocket client implementation for the final WebSocket Draft RFC6455
Self-hosted, invisible CAPTCHA that detects AI agents driving real browsers. GDPR, WCAG 2.2 AA, and EAA: no cookies, no third-party data sharing, and no visual or audio puzzle. With a false-positive budget enforced in CI. Proof of work, drop-in for Turnstile and reCAPTCHA.
- anti-bot
- behavioral-analysis
- bot-detection
- captcha
RAFCON (RMC advanced flow control) uses hierarchical state machines, featuring concurrent state execution, to represent robot programs. It ships with a graphical user interface supporting the creation of state machines and contains IDE like debugging mechanisms. Alternatively, state machines can programmatically be generated using RAFCON's API.
- robotics
- graphical-programming
- state-machine
A correct and safe(er) JSON RFC 8259 reader/writer with sane defaults.
Hyrax is a Ruby on Rails Engine built by the Samvera community. Hyrax provides a foundation for creating many different digital repository applications.
- repository
- sufia
- rails
- hydra-community
CakePHP: A view class for generating CSV
- cakephp
- cakephp-plugin
- csv
- php
A csv parser written in swift conforming to rfc4180
CakePHP: Easy model searching
- php
- cakephp
- cakephp-plugin
- search
GraphQL ISO Date is a set of RFC 3339 compliant date/time scalar types to be used with graphql-java.
- graphql
- graphql-java
- scalars
- date
RFC6455 compliant WebSockets for Common Lisp
Facilitates simple durable and asynchronous messaging in dotnet apps.
- async
- csharp
- dotnet
- messaging
Lightweight, zero-dependency Ruby library for parsing the Accept-Language HTTP header. Implements RFC 4647 Basic Filtering to match user language preferences against available locales. Supports quality values, wildcards, exclusions, prefix matching, and BCP 47 tags.
- http
- accept-language-parser
- accept-language
☕ REST: RFC-2616 Framework
Validação,Formatação e Gerador Cpf/Cnpj em Elixir
Firebase Cloud Messaging for application servers implemented using the Go programming language.
- firebase
- fcm
- firebase-cloud-messaging
WebSocket(RFC-6455) library written using Swift
- swift
- websocket
- websocket-library
- websocket-protocol
Modern, Async, Non-Blocking, zero-dependency C++20 RFC 6455 Compliant WebSocket client & server, cross-platform, single-header, WS/WSS support.
Meteor Push Notifications for Cordova and Web/PWA with Firebase (FCM).
OCaml CBOR generic decoder/encoder, RFC 7049, http://cbor.io/