🚀 MVP Ready Rails - A Template for Your Next Rails App
Repository Index
47,133 repositories indexed
481–504 of 521 · Most stars
Modern, Async, Non-Blocking, zero-dependency C++20 RFC 6455 Compliant WebSocket client & server, cross-platform, single-header, WS/WSS support.
A simple CSV file parser and serializer
📡 GoodNetworking is an iOS library written in Swift that simplifies HTTP networking by using GRSession and Encodable/DataRequest extensions. It supports latest Swift and all iOS devices, making it a powerful solution for managing network interactions and data encoding/decoding. The library is easy to install with SPM.
- ios
- library
- swift
Pythonic interface to the Internet Storm Center / DShield API.
- python
- library
- dshield
- sans
Translatedhigh performance net library for game server
Install Pocketbase on Dokku a Heroku Alternative
- dokku
- pocketbase
- dokku-ready
- api
OCaml CBOR generic decoder/encoder, RFC 7049, http://cbor.io/
Component based MVC web framework based on fort architecture targeting good code structures, modularity & performance.
- mvc-framework
- fort
- component-based
- web-framework
A lightweight yet powerful HTTP router for the Go programming language
- router
- http
- go
- golang
A fluent take on serializer libraries
- dotnet
- json
- xml
- hacktoberfest
Go app + library to fetch what's new from AWS
- go
- go-library
- aws-news
- aws
Just another header-only C++17 CSV parser
- csv
- header-only
- cpp17
An Elixir library for generating and parsing NACHA files for US ACH & EFT bank transfers
- nacha
- parsing-nacha-files
- elixir-library
- eft-bank-transfers
High-level performant CSV encoding and decoding library
- csv
- csv-export
- csv-import
- csv-parser
A lightweight and flexible fetch enhancement library that works with vanilla JavaScript, React, and Preact.
Typed, zero-dependency CSV parser and encoder for TypeScript. Streams with flat memory and runs on Node, browsers, Deno, Bun, and edge.
Next-generation HTTP router for Go 1.27+ with type-safe handlers, RFC 9457 errors, and built-in OpenAPI generation. Minimal dependencies, blazing performance.
- generics
- go
- golang
- http-router
A high-performance Go HTTP router for building reverse proxies and API gateways, including use cases like ingress controllers
- fox
- go
- middleware
- performance
🧬 Request schema validator middleware for Fiber
- go
- middleware
- performance
- validation
Get event details of competitive programming contests, hackathons etc.
Plugin for build a Vue 3 app in front and load it on CakePHP site. Communicate Vue 3 Component on front with back without implement and use an API interface using a Middleware
:surfer: Malibu is a networking library built on promises
Mason uses superpowers to coerce maps into structs. This is helpful e.g. when you interface a REST API and want to create a struct from the response.