Cryptographic Primitive Code Generation by Fiat
Repository Index
55,140 visible repositories in the index
49–72 of 122 · Most stars
Krawl is a customizable, lightweight, cloud-native web deception server and anti-crawler that creates fake web applications with low-hanging vulnerabilities using realistic, randomly generated decoy data and AI-generated HTML templates.
- anti-crawling
- cloud-native
- crawler
- deception
Framework for Making Environmental Keyed Payloads (NO LONGER SUPPORTED)
- powershell
- golang
- python
- clueless-agents
RSA public/private key generation, RSA, AES encryption/decryption, RSA sign/verify in Swift with CommonCrypto in iOS and OS X
- ios
- crypt
- swift
- rsa
🚀 Useful README.md, LICENSE, CONTRIBUTING.md, CODE_OF_CONDUCT.md, SECURITY.md, GitHub Issues, Pull Requests and Actions templates to jumpstart your projects.
- readme
- documentation
- docs
- docs-generator
List DTDs and generate XXE payloads using those local DTDs.
- xxe
- dtd
- security
- hacktoberfest
Advanced keyboard-walk generator with configureable basechars, keymap and routes
Password cracking rules and masks for hashcat that I generated from cracked passwords.
High-Performance word generator with a per-position configureable charset
Standalone password candidate generator using the PRINCE algorithm
Super Next generation Advanced Reactive honEypot
Rest API boilerplate for Lumen micro-framework.
Rule for hashcat or john. Aiming to crack how people generate their password
- hashcat
- hashcat-rules
- john
- john-rules
large hashcat rulesets generated from real-world compromised passwords
- hashcat
- hashcat-rules
- password-cracking
- security-research
tool for generating wordlists or extending an existing one using mutations.
Generic Low Interaction Honeypot
- honeypot
- hacktoberfest
Very fast, high-quality hash function, discrete-incremental and streamed hashing-capable (non-cryptographic, header-only C/C++) 27GB/s + PRNG
Cryptographic library for Embarcadero Delphi and potentially for FPC as well
- delphi
- key-deviation-algorithms
- cryptographic-checksums
- kdf1
Generic Capacitor OAuth 2 client plugin. Stop the war in Ukraine!
- capacitor
- oauth2
- oauth2-client
- capacitor-plugin
Lightweight module to generate Steam-style TOTP auth codes.
A small and easy-to-use one-time password generator library for Java implementing RFC 4226 (HOTP) and RFC 6238 (TOTP).
- java
- otp
- totp
- hotp
POT is an Erlang library for generating Google Authenticator compatible one time passwords
- erlang
- 2fa
- authenticator
- elixir
JavaScript OAuth 1.0a signature generator (RFC 5849) for node and the browser
Swordphish Phishing Awareness Tool