Sandia Cyber Omni Tracker (SCOT)
- perl
- javascript
- cyber-security
- incident-response
47,133 repositories indexed
697–720 of 1,209 · Most stars
Sandia Cyber Omni Tracker (SCOT)
THE MOST POWERFUL OFFENSIVE AI AGENT FOR PENTESTING , OSINT , AND ETHICAL HACKING
Remote Memory Acquisition Tool
Simplifying third-party authentication for web applications.
:hammer: A multiple reverse shell session/client manager via terminal
Simulates enough of a Telnet connection in order to log failed login attempts.
A secure password manager for iOS and Android platforms
A small and easy-to-use one-time password generator library for Java implementing RFC 4226 (HOTP) and RFC 6238 (TOTP).
blockchain (crypto) tools, libraries & scripts in ruby
Collecting & Hunting for IOCs with gusto and style
Authenticated and encrypted API tokens using modern crypto
Create and verify JSON Web Tokens (JWT) with Deno or the browser.
PETEP (PEnetration TEsting Proxy) is an open-source Java application for traffic analysis & modification using TCP/UDP proxies. PETEP is a useful tool for performing penetration tests of applications with various application protocols. ⚡
Self-hosted, invisible CAPTCHA that detects AI agents driving real browsers. GDPR, WCAG 2.2 AA, and EAA: no cookies, no third-party data sharing, and no visual or audio puzzle. With a false-positive budget enforced in CI. Proof of work, drop-in for Turnstile and reCAPTCHA.
JavaScript OAuth 1.0a signature generator (RFC 5849) for node and the browser
Django application that performs SAST and Malware Analysis for Android APKs
HTTP/2 Last Frame Synchronization (also known as Single Packet Attack) low Level Library / Tool based on Scapy + Exploit Timing Attacks
🕸️ Blazing fast GraphQL endpoints finder using subdomain enumeration, scripts analysis and bruteforce. 🕸️
Open Source SIEM (Security Information and Event Management system).
ShowStopper is a tool for helping malware researchers explore and test anti-debug techniques or verify debugger plugins or other solutions that clash with standard anti-debug methods.
A framework for the JOSE standards JWS, JWE, and JWK written in Swift.
Access control for AI agents. Set what Claude Code, Codex, Gemini, Cursor and any MCP server are allowed to do, review risky actions before they run, and keep every action on the record.
BCrypt is a password hashing function
Android Mobile Device Hardening