Sandia Cyber Omni Tracker (SCOT)
- perl
- javascript
- cyber-security
- incident-response
47,133 repositories indexed
745–768 of 1,245 · Most stars
Sandia Cyber Omni Tracker (SCOT)
Small set of tools for helping with reverse engineering Linux drivers
THE MOST POWERFUL OFFENSIVE AI AGENT FOR PENTESTING , OSINT , AND ETHICAL HACKING
Simplifying third-party authentication for web applications.
:hammer: A multiple reverse shell session/client manager via terminal
Simulates enough of a Telnet connection in order to log failed login attempts.
A small and easy-to-use one-time password generator library for Java implementing RFC 4226 (HOTP) and RFC 6238 (TOTP).
Code for cracking passwords with neural networks
:elephant: :busts_in_silhouette: Manage PostgreSQL roles and privileges from YAML or LDAP
Suitable for Android APK reverse engineering analysis
This package provides json web token (jwt) middleware for goLang http servers
Automatic deployment of Cuckoo Sandbox malware lab using Packer and Vagrant
Create and verify JSON Web Tokens (JWT) with Deno or the browser.
PETEP (PEnetration TEsting Proxy) is an open-source Java application for traffic analysis & modification using TCP/UDP proxies. PETEP is a useful tool for performing penetration tests of applications with various application protocols. ⚡
Self-hosted, invisible CAPTCHA that detects AI agents driving real browsers. GDPR, WCAG 2.2 AA, and EAA: no cookies, no third-party data sharing, and no visual or audio puzzle. With a false-positive budget enforced in CI. Proof of work, drop-in for Turnstile and reCAPTCHA.
JavaScript OAuth 1.0a signature generator (RFC 5849) for node and the browser
'Packet Capture Forensic Evidence eXtractor' is a tool that finds and extracts files from packet capture files
Django application that performs SAST and Malware Analysis for Android APKs
HTTP/2 Last Frame Synchronization (also known as Single Packet Attack) low Level Library / Tool based on Scapy + Exploit Timing Attacks
Secure shell history commands by finding sensitive data
Open Source SIEM (Security Information and Event Management system).
ShowStopper is a tool for helping malware researchers explore and test anti-debug techniques or verify debugger plugins or other solutions that clash with standard anti-debug methods.
Android Loadable Kernel Modules - mostly used for reversing and debugging on controlled systems/emulators
Access control for AI agents. Set what Claude Code, Codex, Gemini, Cursor and any MCP server are allowed to do, review risky actions before they run, and keep every action on the record.