OAuth 2.0 and OpenID Connect debugging tool
Repository Index
47,133 repositories indexed
1,105–1,128 of 1,967 · Most stars
:hammer: A multiple reverse shell session/client manager via terminal
- socket
- python
- ctf
- attack-defense
Simulates enough of a Telnet connection in order to log failed login attempts.
A secure password manager for iOS and Android platforms
A small and easy-to-use one-time password generator library for Java implementing RFC 4226 (HOTP) and RFC 6238 (TOTP).
- java
- otp
- totp
- hotp
OpenId Connect client library in Erlang & Elixir
- client
- elixir
- erlang
- openid
Code for cracking passwords with neural networks
POT is an Erlang library for generating Google Authenticator compatible one time passwords
- erlang
- 2fa
- authenticator
- elixir
The repository host gives no description.
:elephant: :busts_in_silhouette: Manage PostgreSQL roles and privileges from YAML or LDAP
- ldap
- postgresql
- yaml
- roles
Suitable for Android APK reverse engineering analysis
A pintool in order to unpack malware
blockchain (crypto) tools, libraries & scripts in ruby
- blockchain
- cryptohash
- distributed-database
- proof-of-work
This package provides json web token (jwt) middleware for goLang http servers
Collecting & Hunting for IOCs with gusto and style
- threat
- hunting
- ioc
- security-tools
Automatic deployment of Cuckoo Sandbox malware lab using Packer and Vagrant
Authenticated and encrypted API tokens using modern crypto
Create and verify JSON Web Tokens (JWT) with Deno or the browser.
- deno
- jwt
- jsonwebtoken
- authentication
The repository host gives no description.
PETEP (PEnetration TEsting Proxy) is an open-source Java application for traffic analysis & modification using TCP/UDP proxies. PETEP is a useful tool for performing penetration tests of applications with various application protocols. ⚡
- proxy
- tcp
- tcp-proxy
- penetration-testing
Self-hosted, invisible CAPTCHA that detects AI agents driving real browsers. GDPR, WCAG 2.2 AA, and EAA: no cookies, no third-party data sharing, and no visual or audio puzzle. With a false-positive budget enforced in CI. Proof of work, drop-in for Turnstile and reCAPTCHA.
- anti-bot
- behavioral-analysis
- bot-detection
- captcha
He who flays the hide
JavaScript OAuth 1.0a signature generator (RFC 5849) for node and the browser
'Packet Capture Forensic Evidence eXtractor' is a tool that finds and extracts files from packet capture files