A secure password manager for iOS and Android platforms
Repository Index
47,133 repositories indexed
1,129–1,152 of 2,047 · Most stars
A small and easy-to-use one-time password generator library for Java implementing RFC 4226 (HOTP) and RFC 6238 (TOTP).
- java
- otp
- totp
- hotp
OpenId Connect client library in Erlang & Elixir
- client
- elixir
- erlang
- openid
POT is an Erlang library for generating Google Authenticator compatible one time passwords
- erlang
- 2fa
- authenticator
- elixir
Code for cracking passwords with neural networks
The repository host gives no description.
:elephant: :busts_in_silhouette: Manage PostgreSQL roles and privileges from YAML or LDAP
- ldap
- postgresql
- yaml
- roles
A pintool in order to unpack malware
Automatic deployment of Cuckoo Sandbox malware lab using Packer and Vagrant
Suitable for Android APK reverse engineering analysis
Collecting & Hunting for IOCs with gusto and style
- threat
- hunting
- ioc
- security-tools
blockchain (crypto) tools, libraries & scripts in ruby
- blockchain
- cryptohash
- distributed-database
- proof-of-work
This package provides json web token (jwt) middleware for goLang http servers
Authenticated and encrypted API tokens using modern crypto
Create and verify JSON Web Tokens (JWT) with Deno or the browser.
- deno
- jwt
- jsonwebtoken
- authentication
The repository host gives no description.
PETEP (PEnetration TEsting Proxy) is an open-source Java application for traffic analysis & modification using TCP/UDP proxies. PETEP is a useful tool for performing penetration tests of applications with various application protocols. ⚡
- proxy
- tcp
- tcp-proxy
- penetration-testing
He who flays the hide
Self-hosted, invisible CAPTCHA that detects AI agents driving real browsers. GDPR, WCAG 2.2 AA, and EAA: no cookies, no third-party data sharing, and no visual or audio puzzle. With a false-positive budget enforced in CI. Proof of work, drop-in for Turnstile and reCAPTCHA.
- anti-bot
- behavioral-analysis
- bot-detection
- captcha
JavaScript OAuth 1.0a signature generator (RFC 5849) for node and the browser
'Packet Capture Forensic Evidence eXtractor' is a tool that finds and extracts files from packet capture files
Django application that performs SAST and Malware Analysis for Android APKs
- android-security
- sast
- malware-analysis
- code-security
macOS persistence tool
- persistence
- macos
HTTP/2 Last Frame Synchronization (also known as Single Packet Attack) low Level Library / Tool based on Scapy + Exploit Timing Attacks
- http2
- race-condition
- race-conditions
- scapy