Kraken: A multi-platform distributed brute-force password cracking system
- kraken
- kraken-client
- security-tools
- security
47,133 repositories indexed
145–168 of 253 · Most stars
Kraken: A multi-platform distributed brute-force password cracking system
Hashcat web interface
Following googlecode project crypto-js, provide standard and secure cryptographic algorithms for NodeJS. Support MD5, SHA-1, SHA-256, RC4, Rabbit, AES, DES, PBKDF2, HMAC, OFB, CFB, CTR, CBC, Base64
Android Malware Sandbox
Java implementation of Tink
Slider captcha support mobile
Elliptic curve cryptography functions: Private Key, Public Key, Signature, AES, Encryption, Decryption
Very fast, high-quality hash function, discrete-incremental and streamed hashing-capable (non-cryptographic, header-only C/C++) 27GB/s + PRNG
The JavaScript Crypto Library provides web developers with an extensive and efficient set of cryptographic functions. The library aims to obtain maximum execution speed while preserving modularity and reusability. The library is released as open source under a BDS license.
Generic Capacitor OAuth 2 client plugin. Stop the war in Ukraine!
Bluetooth Honeypot
High-performance pure-javascript SHA1 implementation suitable for large binary data, reaching up to half the native speed.
Simple authorisation addon for Ember apps
PolyCrypt - A pure JS implementation of the WebCrypto API
Web interface for the Volatility Memory Forensics Framework
Lightweight module to generate Steam-style TOTP auth codes.
Encrypted pastebin using IPFS
Sandia Cyber Omni Tracker (SCOT)
A small and easy-to-use one-time password generator library for Java implementing RFC 4226 (HOTP) and RFC 6238 (TOTP).
Code for cracking passwords with neural networks
PETEP (PEnetration TEsting Proxy) is an open-source Java application for traffic analysis & modification using TCP/UDP proxies. PETEP is a useful tool for performing penetration tests of applications with various application protocols. ⚡
Self-hosted, invisible CAPTCHA that detects AI agents driving real browsers. GDPR, WCAG 2.2 AA, and EAA: no cookies, no third-party data sharing, and no visual or audio puzzle. With a false-positive budget enforced in CI. Proof of work, drop-in for Turnstile and reCAPTCHA.
JavaScript OAuth 1.0a signature generator (RFC 5849) for node and the browser
A Flask app template with integrated SQLAlchemy, authentication, and Bootstrap frontend