Sign in

Repository Index

61,275 visible repositories in the index

Tags: All Tags
Tags

A repository shows when it has any selected Tag.

Filters

Filters

Clear all filters

145–168 of 353 · Most stars

CBOR codec (RFC 8949, RFC 8742) with CBOR tags, Go struct tag options (toarray, keyasint, omitempty, omitzero), float64/32/16, big.Int, and fuzz tested.

  • cbor
  • rfc-8949
  • cose
  • cwt

An HTTP cache system, RFC compliant, compatible with @tyktechnologies, @traefik, @caddyserver, @go-chi, @bnkamalesh, @beego, @devfeel, @labstack, @gofiber, @go-goyave, @go-kratos, @gin-gonic, @roadrunner-server, @zalando, @zeromicro, @nginx and @apache

  • http-cache
  • traefik
  • souin-instance
  • traefik-plugin

A go implementation of the STUN client (RFC 3489 and RFC 5389)

  • stun
  • go
  • nat-traversal
  • rfc-5389

Header-only C++11 library to encode/decode base64, base64url, base32, base32hex and hex (a.k.a. base16) as specified in RFC 4648, plus Crockford's base32. MIT licensed with consistent, flexible API.

Fast, lightweight, and RFC 4180 compliant CSV library for Java. Zero dependencies, ~90 KiB. Trusted by Apache NiFi, JUnit, and Neo4j.

  • csv
  • java
  • csv-parser
  • csv-reader

InterPlanetary Wayback: A distributed and persistent archive replay system using IPFS

  • ipfs
  • warc
  • wayback
  • web-archiving

Compute the diff between two JSON documents as a series of JSON Patch (RFC6902) operations

  • json-patch
  • rfc6902
  • jsonpatch
  • kubernetes-webhook