Custom apps for the BMW MGU / iDrive 7 head unit (shift lights, virtual dyno, brake and drag timers, G-meter, fault scanner) plus an SDK kit to build and install your own.
- automotive
- bmw
- car-hacking
- head-unit
47,133 repositories indexed
145–168 of 252 · Most stars
Custom apps for the BMW MGU / iDrive 7 head unit (shift lights, virtual dyno, brake and drag timers, G-meter, fault scanner) plus an SDK kit to build and install your own.
Steam (OpenID) authentication strategy for Passport and Node.js.
Go on an educational Web security adventure!
Kraken: A multi-platform distributed brute-force password cracking system
Hashcat web interface
Java implementation of Tink
Android Malware Sandbox
Slider captcha support mobile
Easy file sharing with server-side encryption, curl/httpie/wget compliant
Elliptic curve cryptography functions: Private Key, Public Key, Signature, AES, Encryption, Decryption
Generic Capacitor OAuth 2 client plugin. Stop the war in Ukraine!
Bluetooth Honeypot
Simple authorisation addon for Ember apps
Web interface for the Volatility Memory Forensics Framework
Sandia Cyber Omni Tracker (SCOT)
A small and easy-to-use one-time password generator library for Java implementing RFC 4226 (HOTP) and RFC 6238 (TOTP).
OpenAS2 is a java-based implementation of the EDIINT AS2 standard. It is intended to be used as a server. It is extremely configurable and supports a wide variety of signing and encryption algorithms.
Manage local photos on Android: gallery, geotag with photomap, privacy, tags, find, sort, view, copy, send, ... .
PETEP (PEnetration TEsting Proxy) is an open-source Java application for traffic analysis & modification using TCP/UDP proxies. PETEP is a useful tool for performing penetration tests of applications with various application protocols. ⚡
JavaScript OAuth 1.0a signature generator (RFC 5849) for node and the browser
Self-hosted, invisible CAPTCHA that detects AI agents driving real browsers. GDPR, WCAG 2.2 AA, and EAA: no cookies, no third-party data sharing, and no visual or audio puzzle. With a false-positive budget enforced in CI. Proof of work, drop-in for Turnstile and reCAPTCHA.
A Flask app template with integrated SQLAlchemy, authentication, and Bootstrap frontend
A Java library that implements a ByteChannel interface over SSLEngine, enabling easy-to-use (socket-like) TLS for Java applications.
:key: Authentication plugin for aurelia