large hashcat rulesets generated from real-world compromised passwords
- hashcat
- hashcat-rules
- password-cracking
- security-research
47,133 repositories indexed
145–168 of 273 · Most stars
large hashcat rulesets generated from real-world compromised passwords
Discover internet-wide misconfigurations while drinking coffee
tool for generating wordlists or extending an existing one using mutations.
A tool for bug hunting or pentesting for targeting websites that have open .git repositories available in public
Operational information regarding the 2026 php2shell vulnerabilities
A Suricata Docker image.
Automated client-side template injection (sandbox escape/bypass) detection for AngularJS v1.x.
Generic Low Interaction Honeypot
Very fast, high-quality hash function, discrete-incremental and streamed hashing-capable (non-cryptographic, header-only C/C++) 27GB/s + PRNG
Cryptographic library for Embarcadero Delphi and potentially for FPC as well
CVE-2026-109618 / CVE-2026-109619 pre-auth RCE in PHP session.upload_progress (mod_php): version-aware exploit profiles, Docker labs, heap calibration and detection guidance.
Generic Capacitor OAuth 2 client plugin. Stop the war in Ukraine!
Aggregates security advisories from 10 international CERTs daily and provides an AI skill that cross-references alerts against your project's tech stack.
Autonomous OODA-loop pentesting agent. Hermes brain, Kali + Playwright tools over MCP, ATT&CK as the Orient language.
Lightweight module to generate Steam-style TOTP auth codes.
A small and easy-to-use one-time password generator library for Java implementing RFC 4226 (HOTP) and RFC 6238 (TOTP).
POT is an Erlang library for generating Google Authenticator compatible one time passwords
He who flays the hide
JavaScript OAuth 1.0a signature generator (RFC 5849) for node and the browser
🕸️ Blazing fast GraphQL endpoints finder using subdomain enumeration, scripts analysis and bruteforce. 🕸️
Open Source SIEM (Security Information and Event Management system).
Swordphish Phishing Awareness Tool
List of Magento extensions with known security issues.
Protect your SIP Servers from bad actors at https://sentrypeer.org