OAuth 2.0 and OpenID Connect debugging tool
Repository Index
83,087 visible repositories in the index
1,729–1,752 of 2,352 · Most stars
:hammer: A multiple reverse shell session/client manager via terminal
- socket
- python
- ctf
- attack-defense
Simulates enough of a Telnet connection in order to log failed login attempts.
A small and easy-to-use one-time password generator library for Java implementing RFC 4226 (HOTP) and RFC 6238 (TOTP).
- java
- otp
- totp
- hotp
OpenId Connect client library in Erlang & Elixir
- client
- elixir
- erlang
- openid
POT is an Erlang library for generating Google Authenticator compatible one time passwords
- erlang
- 2fa
- authenticator
- elixir
A desktop app where AI agents decompile the games you own into C/C++ that rebuilds them byte for byte.
- ai
- artificial-intelligence
- artificialintelligence
- decompilation
The repository host gives no description.
BINNY: an open source agent harness for reverse engineering. Plug in any model, or a local one.
- ghidra
- llm-agent
- malware-analysis
- ollama
Self-hosted, invisible CAPTCHA that detects AI agents driving real browsers. GDPR, WCAG 2.2 AA, and EAA: no cookies, no third-party data sharing, and no visual or audio puzzle. With a false-positive budget enforced in CI. Proof of work, drop-in for Turnstile and reCAPTCHA.
- anti-bot
- behavioral-analysis
- bot-detection
- captcha
This package provides json web token (jwt) middleware for goLang http servers
Automatic deployment of Cuckoo Sandbox malware lab using Packer and Vagrant
Authenticated and encrypted API tokens using modern crypto
Create and verify JSON Web Tokens (JWT) with Deno or the browser.
- deno
- jwt
- jsonwebtoken
- authentication
The repository host gives no description.
PETEP (PEnetration TEsting Proxy) is an open-source Java application for traffic analysis & modification using TCP/UDP proxies. PETEP is a useful tool for performing penetration tests of applications with various application protocols. ⚡
- proxy
- tcp
- tcp-proxy
- penetration-testing
JavaScript OAuth 1.0a signature generator (RFC 5849) for node and the browser
An evidence-first research platform for observing and studying early signals in medical technology development.
- fda
- medical-devices
- openfda
- python
'Packet Capture Forensic Evidence eXtractor' is a tool that finds and extracts files from packet capture files
macOS persistence tool
- persistence
- macos
HTTP/2 Last Frame Synchronization (also known as Single Packet Attack) low Level Library / Tool based on Scapy + Exploit Timing Attacks
- http2
- race-condition
- race-conditions
- scapy
Secure shell history commands by finding sensitive data
🕸️ Blazing fast GraphQL endpoints finder using subdomain enumeration, scripts analysis and bruteforce. 🕸️
Admin foundation on FastAPI + React 19 + shadcn/ui — row-level permissions, multi-tab that keeps state, approval workflow, permission-bound AI assistant, open API, S3 resumable uploads; PostgreSQL / SQL Server / MySQL