Discover internet-wide misconfigurations while drinking coffee
- cybersecurity
- scanner
- golang
- osint
47,133 repositories indexed
169–192 of 299 · Most stars
Discover internet-wide misconfigurations while drinking coffee
tool for generating wordlists or extending an existing one using mutations.
Guardian DB integration for tracking tokens and ensuring logout cannot be replayed.
A framework for orchestrating forensic collection, processing and data export
Operational information regarding the 2026 php2shell vulnerabilities
Steam (OpenID) authentication strategy for Passport and Node.js.
DC3 Malware Configuration Parser (DC3-MWCP) is a framework for parsing configuration information from malware. The information extracted from malware includes items such as addresses, passwords, filenames, and mutex names.
Django registration and authentication with GraphQL.
The most comprehensive Hack The Box writeup collection - 500+ machines, 400+ challenges, interactive knowledge graph, skill trees, attack path diagrams, ProLabs, Sherlocks, OSCP/CPTS/CRTO prep. Browse: momenbasel.github.io/htb-writeups
🚀AutoRuns is a PowerShell module that will help do live incident response and enumerate autoruns artifacts that may be used by legitimate programs as well as malware to achieve persistence.
Very fast, high-quality hash function, discrete-incremental and streamed hashing-capable (non-cryptographic, header-only C/C++) 27GB/s + PRNG
Cryptographic library for Embarcadero Delphi and potentially for FPC as well
CVE-2026-109618 / CVE-2026-109619 pre-auth RCE in PHP session.upload_progress (mod_php): version-aware exploit profiles, Docker labs, heap calibration and detection guidance.
The Volatility Collaborative GUI
C++ application that uses memory and code hooks to detect packers
Autonomous OODA-loop pentesting agent. Hermes brain, Kali + Playwright tools over MCP, ATT&CK as the Orient language.
Lightweight module to generate Steam-style TOTP auth codes.
THE MOST POWERFUL OFFENSIVE AI AGENT FOR PENTESTING , OSINT , AND ETHICAL HACKING
A small and easy-to-use one-time password generator library for Java implementing RFC 4226 (HOTP) and RFC 6238 (TOTP).
POT is an Erlang library for generating Google Authenticator compatible one time passwords
PETEP (PEnetration TEsting Proxy) is an open-source Java application for traffic analysis & modification using TCP/UDP proxies. PETEP is a useful tool for performing penetration tests of applications with various application protocols. ⚡
JavaScript OAuth 1.0a signature generator (RFC 5849) for node and the browser
🕸️ Blazing fast GraphQL endpoints finder using subdomain enumeration, scripts analysis and bruteforce. 🕸️
This script is made to collect the most valiable artifacts for foreniscs or incident reponse investigation rather than imaging the whole har drive.