Sign in

Repository Index

61,121 visible repositories in the index

Tags: Audio and video
Tags

A repository shows when it has any selected Tag.

Clear Tags
Filters

Filters

Clear all filters

1–17 of 17 · Most stars

Speech-to-text, text-to-speech, speaker diarization, speech enhancement, source separation, and VAD using next-gen Kaldi with onnxruntime without Internet connection. Support embedded systems, Android, iOS, HarmonyOS, Raspberry Pi, RISC-V, RK NPU, Axera NPU, Ascend NPU, x86_64 servers, websocket server/client, support 12 programming languages

A go implementation of the STUN client (RFC 3489 and RFC 5389)

  • stun
  • go
  • nat-traversal
  • rfc-5389

Self-hosted, invisible CAPTCHA that detects AI agents driving real browsers. GDPR, WCAG 2.2 AA, and EAA: no cookies, no third-party data sharing, and no visual or audio puzzle. With a false-positive budget enforced in CI. Proof of work, drop-in for Turnstile and reCAPTCHA.

  • anti-bot
  • behavioral-analysis
  • bot-detection
  • captcha

Sippy B2BUA is a RFC3261-compliant Session Initiation Protocol (SIP) stack and Back-to-back user agent (B2BUA) server software.

FairPlayCombined is a platform designed to accelerate app development using .NET, Blazor, and more. It includes real-world templates like video sharing and dating apps, reducing costs and time-to-market. Perfect for developers, startups, and businesses, it empowers innovation and delivers value with pre-built tools and resources.

  • aspire
  • blazor
  • csharp
  • dotnet