JSON for Modern C++
- json
- json-pointer
- json-patch
- cbor
61,121 visible repositories in the index
1–24 of 54 · Most stars
JSON for Modern C++
Simple to use, blazing fast and thoroughly tested WebSocket client and server for Node.js
✉️ Send e-mails with Node.JS – easy as cake!
:necktie: :briefcase: Build fast :rocket: and easy multiple beautiful resumes and create your best CV ever! Made with Vue and LESS.
The fastest JSON schema Validator. Supports JSON Schema draft-04/06/07/2019-09/2020-12 and JSON Type Definition (RFC8927)
Command-line client for WebSockets, like netcat (or curl) for ws:// with advanced socat-like functions
The purpose of this PSR is to provide a set of common interfaces for HTTP messages as described in RFC 7230 and RFC 7231
A tiny WebSocket library for Go.
TranslatedUtil is an application framework for the .NET platform, aimed at improving the development capability of small and medium-sized teams. It consists of utility classes, layered architecture base classes, UI components, accompanying code generation templates, permissions, and more.
Eclipse Jetty® - Web Container & Clients - supports HTTP/3, HTTP/2, HTTP/1, websocket, servlets, and more
A WebSocket Implementation for Node.JS (Draft -08 through the final RFC 6455)
WebSocket client for Python
C/C++ WebRTC network library featuring Data Channels, Media Transport, and WebSockets
The push notification service for Ruby.
simple, fast, reliable websocket server & client, supports running over tcp/kcp/unix domain socket. keywords: ws, proxy, chat, go, golang...
Laravel package to generate and to validate a UUID according to the RFC 4122 standard. Only support for version 1, 3, 4 and 5 UUID are built-in.
MultiTenant is an open source multi-tenancy library for modern .NET created and maintained by Finbuckle LLC.
Push notification server for APNs, FCM and Web Push, written in Go.
A 🇨🇳 and 🇺🇸 translator in your command line
📧 Easy to use, yet comprehensive library for sending mails with Go
Cronjob management UI with human readable syntax, live logging and log history for your cronjobs.
CBOR codec (RFC 8949, RFC 8742) with CBOR tags, Go struct tag options (toarray, keyasint, omitempty, omitzero), float64/32/16, big.Int, and fuzz tested.
Header-only C++11 library to encode/decode base64, base64url, base32, base32hex and hex (a.k.a. base16) as specified in RFC 4648, plus Crockford's base32. MIT licensed with consistent, flexible API.
Fast, lightweight, and RFC 4180 compliant CSV library for Java. Zero dependencies, ~90 KiB. Trusted by Apache NiFi, JUnit, and Neo4j.