C# as you know it but with Go-inspired tooling (small, selfcontained, and native executables)
Repository Index
61,121 visible repositories in the index
1–17 of 17 · Most stars
RFCs and docs related to the F# language design process, see https://github.com/fsharp/fslang-suggestions to submit ideas
- fsharp
- rfc
- language-design
- programming-language
:hocho: Strictly RFC 3986 compliant URI parsing and handling library written in C99; moved from SourceForge to GitHub
- uriparser
- c
- rfc-3986
- rfc-3513
Diameter stack and Base Protocol (RFC 6733) for the Go programming language
Single-header c99 accelerated float/double parsing. Port of the fast_float library.
- c
- high-performance
- neon
- parsing
transpiler written in bash: painless shellscript, indentbased, coffee for the shell with hipster-sparkles v1 BETA LANDED 🎉🎉🎉🎉 thanks fcard!
- coffeescript
- bash
- transpiler
Concurrency oriented programming in Lua
Elixir phone number parser for numbers in international standard.
- phone
- countries
- international
- elixir
A native Selenium WebDriver binding for ColdFusion
- coldfusion
- lucee
- railo
- selenium
Foundational Cryptography Framework for machine-checked proofs of cryptography.
Cicili: Safe Modern C Solution. The C language in S-expressions — Lisp macros with type inference as C's build system: generics, RAII, refcounting and pattern matching with zero runtime and no GC.
Partial Commutative Monoids
- partial-commutative-monoid
- separation-logic
- coq
- coq-library
Parser and printer for date-times in ISO8601
- ocaml
- iso8601
- datetime
- parser
OCaml bindings for OpenGL
- opengl
- ocaml
RFC3986 URI parser
A language to transpile to brainfuck
Elixir Tel URI parser compatible with RFC3966