An idiomatic Go (golang) validation package. Supports configurable and extensible validation rules (validators) using normal language constructs instead of error-prone struct tags.
- validation
- golang
- go
- ozzo
47,133 repositories indexed
1–20 of 20 · Most stars
An idiomatic Go (golang) validation package. Supports configurable and extensible validation rules (validators) using normal language constructs instead of error-prone struct tags.
SEO Tools for Laravel
Search Engine Optimization (SEO) for Ruby on Rails applications.
Add tags and taggable behaviour to your Laravel app
CBOR codec (RFC 8949, RFC 8742) with CBOR tags, Go struct tag options (toarray, keyasint, omitempty, omitzero), float64/32/16, big.Int, and fuzz tested.
An implementation of PHP's strip_tags in Typescript.
Trims, sanitizes & scrubs data based on struct tags (go, golang)
Package ethernet implements marshaling and unmarshaling of IEEE 802.3 Ethernet II frames and IEEE 802.1Q VLAN tags. MIT Licensed.
:balloon: A lightweight struct validator for Go
Read csv file from go using tags
Struct validation using tags
Go library for PHP community with convenient functions
Lightweight, zero-dependency Ruby library for parsing the Accept-Language HTTP header. Implements RFC 4647 Basic Filtering to match user language preferences against available locales. Supports quality values, wildcards, exclusions, prefix matching, and BCP 47 tags.
Rails tagging system that stores tags in a PostgreSQL array column or an SQLite JSON column – no join tables, no extra models, no N+1 queries.
A Go package to automatically validate fields with tags
Zero-dependency Go input validation, in-place normalization, and JSON Schema generation from struct tags.
Phoenix library helps generating meta tags for website.
CakePHP Tags Plugin
Phalcon PHP Meta tags Service
Fast and flexible HTTP request parser for Go