1.DSH-APP / DSHA
免 ROOT 免 Termux,在手机上跑 DeepSeek Harness。完整 Ubuntu 环境 + proroot 零 ptrace 开销 · AI 输出实时上屏 · ADB 直连 · 数据不丢
Ranked by Attention Score: stars gained over the last 30 complete days
1–100 of 148 by Attention Score · Oct 4, 2026 – Nov 2, 2026 (UTC)
免 ROOT 免 Termux,在手机上跑 DeepSeek Harness。完整 Ubuntu 环境 + proroot 零 ptrace 开销 · AI 输出实时上屏 · ADB 直连 · 数据不丢
Browse media content with your own rules on Android TV
Light, fluffy, and always free - The AWS Local Emulator alternative
🔥 官方推荐 🔥 RuoYi-Vue 全新 Pro 版本,优化重构所有功能。基于 Spring Boot + MyBatis Plus + Vue & Element 实现的后台管理系统 + 微信小程序,支持 RBAC 动态权限、数据权限、SaaS 多租户、Flowable 工作流、三方登录、支付、短信、商城、CRM、ERP、MES、IM、AI 大模型、IoT 物联网等功能。你的 ⭐️ Star ⭐️,是作者生发的动力!
All Algorithms implemented in Java
Everything you need to know to get the job.
ruoyi-vue-pro 全新 Cloud 版本,优化重构所有功能。基于 Spring Cloud Alibaba + MyBatis Plus + Vue & Element 实现的后台管理系统 + 用户小程序,支持 RBAC 动态权限、多租户、数据权限、工作流、三方登录、支付、短信、商城、CRM、ERP、MES、IM、AI 大模型、IoT 物联网等功能。你的 ⭐️ Star ⭐️,是作者生发的动力!
Jenkins automation server
A collection of algorithms and data structures
考研英语单词桌面小组件:按初试倒计时自动倒推每日词量,定时通知推送 + 桌面小组件 + 学习弹幕;内置 5398 词,支持自定义词库、深色模式、双语/仅英文/仅中文切换。纯本地运行,不联网、无账号。
Desktop app for managing BibTeX and BibLaTeX (.bib) libraries
👶🏻 신입 개발자 전공 지식 & 기술 면접 백과사전 📖
The official Java SDK for Model Context Protocol servers and clients. Maintained in collaboration with Spring AI
The Unified and Autonomous Development Platform
The modern Java bytecode editor
又一个小商城。litemall = Spring Boot后端 + Vue管理员前端 + 微信小程序用户前端 + Vue用户移动端
🏆Gitee 最有价值开源项目 🚀:100: 小而全而美的第三方登录开源组件。目前已支持Github、Gitee、微博、钉钉、百度、Coding、腾讯云开发者平台、OSChina、支付宝、QQ、微信、淘宝、Google、Facebook、抖音、领英、小米、微软、今日头条、Teambition、StackOverflow、Pinterest、人人、华为、企业微信、酷家乐、Gitlab、美团、饿了么、推特、飞书、京东、阿里云、喜马拉雅、Amazon、Slack和 Line 等第三方平台的授权登录。 Login, so easy!
No description provided by the repository host.
在线云盘、网盘、OneDrive、云存储、私有云、对象存储、h5ai、上传、下载
Test Automation Made Simple
This is the public repository for the CFR Java decompiler
An app for creating push notifications for new messages posted to gotify/server.
Testcontainers is a Java library that supports JUnit tests, providing lightweight, throwaway instances of common databases, Selenium web browsers, or anything else that can run in a Docker container.
jsoup: the Java HTML parser, built for HTML editing, cleaning, scraping, and XSS safety.
新一代爬虫平台,以图形化方式定义爬虫流程,不写代码即可完成爬虫。
A comprehensive Domain-Driven Design example with problem space strategic analysis and various tactical patterns.
A tool to help eliminate NullPointerExceptions (NPEs) in your Java code with low build-time overhead
XChange is a Java library providing a streamlined API for interacting with 60+ Bitcoin and Altcoin exchanges providing a consistent interface for trading and accessing market data.
Automated testing to find logic and performance bugs in database systems
Android Input Method Editor (IME) based on Whisper
Real-Time Strategy game 3D engine coded in pure java
🚀一个用来深入学习并实战 Spring Boot 的项目。
Microservice Architecture with Spring Boot, Spring Cloud and Docker
循序渐进,学习Spring Boot、Spring Boot & Shiro、Spring Batch、Spring Cloud、Spring Cloud Alibaba、Spring Security & Spring Security OAuth2,博客Spring系列源码:https://mrbird.cc
Most popular Mocking framework for unit tests written in Java
Roadmap to becoming a Java developer in 2026
converter that creates three-dimensional models of the world from OpenStreetMap data
Mixin is a trait/mixin and bytecode weaving framework for Java using ASM
Vulnerable Android application for developers and security enthusiasts to learn about Android insecurities
Cute view animation collection.
An uber-fast parallelized Java classpath scanner and module scanner.
Java library for the Stripe API.
This is the new home of the original DDD Sample app (previously hosted at sf.net)..
An extensible Java library for HTTP request and response logging
Declarative Java engine for structured documents. Automatic layout, pagination, reusable templates and themes. Render print-ready PDF, export editable PowerPoint, or generate semantic DOCX.
Android Transition animations explanation with examples.
MediaPlayer exoplayer ijkplayer ffmpeg
A beautiful, slim Android ProgressBar.
Cucumber for the JVM
Extract tables from PDF files
Open Parser for Systematic IUPAC Nomenclature. Chemical name to structure conversion
GraphQL Java implementation
Android Circular Progress Button
Free self-hosted mangas/comics/light novels media server
Bootstrap style widgets for Android, with Glyph Icons
Thumbnailator - a thumbnail generation library for Java
Android Animation Easing Functions. Let's make animation more real!
The goal of this project is to allow integrated or USB-connected webcams to be accessed directly from Java. Using provided libraries users are able to read camera images and detect motion. Main project consist of several sub projects - the root one, which contains required classes, build-in webcam driver compatible with Windows, Linux and Mac OS, which can stream images as fast as your camera can serve them (up to 50 FPS). Main project can be used standalone, but user is able to replace build-in driver with different one - such as OpenIMAJ, GStreamer, V4L4j, JMF, LTI-CIVIL, FMJ, etc.
Usb serial controller for Android
Minimal UI library for Android inspired by React
Isometric minimal-code style game at html5 canvas and javascript
No description provided by the repository host.
The Java pathfinder that ended the era of “good enough”
A Java library to use the OpenAI Api in the simplest possible way.
Error Prone extensions: extra bug checkers and a large battery of Refaster rules.
基于Spring+SpringMVC+Mybatis分布式敏捷开发系统架构,提供整套公共微服务服务模块:集中权限管理(单点登录)、内容管理、支付中心、用户管理(支持第三方登录)、微信平台、存储系统、配置中心、日志分析、任务和通知等,支持服务治理、监控和追踪,努力为中小型企业打造全方位J2EE企业级开发解决方案。
Project vlayout is a powerfull LayoutManager extension for RecyclerView, it provides a group of layouts for RecyclerView. Make it able to handle a complicate situation when grid, list and other layouts in the same recyclerview.
An amazing and convenient Android image slider.
Inspired by Heinrich Reimer Material Intro and developed with love from scratch
Custom shaped android imageview components
Java regular expressions made easy.
Lollipop ViewAnimationUtils.createCircularReveal for everyone 4.0+
An imageView can auto scroll with device rotating.
Android ListView that mimics a GridView with asymmetric items. Supports items with row span and column span
A periodic text updating library
An Extensible Request/Response Workbench
A sampling JVM profiler without the safepoint sample bias
A tool for running android and iOS appium tests in parallel across devices... U like it STAR it !
A library for communication with a Minecraft client/server.
:fire: Cordova Plugin for Google AdMob, DFP, ADX. Easy monetization using mobile Ad, with single line of JavaScript. Compatible with Cordova CLI, Inoic, PhoneGap Build, etc.
a pug implementation written in Java (formerly known as jade)
Fast, lightweight, and RFC 4180 compliant CSV library for Java. Zero dependencies, ~90 KiB. Trusted by Apache NiFi, JUnit, and Neo4j.
DeepfakeHTTP is a web server that uses HTTP dumps as a source for responses.
The open-source Java obfuscation tool working with Ant and Gradle by yWorks - the diagramming experts
⚗️ Lightweight HTTP extensions for Java & Kotlin
JVM support for Apollo Federation
A small and easy-to-use one-time password generator library for Java implementing RFC 4226 (HOTP) and RFC 6238 (TOTP).
Reflectionless command line parser
LLM and agent evaluation for Java & Kotlin. Runs in JUnit and CI. Spring AI, LangChain4j, Koog, Embabel, and any LLM client.