1.floci-io / floci
Light, fluffy, and always free - The AWS Local Emulator alternative
Ranked by Attention Score: stars gained over the last 90 complete days
1–100 of 201 by Attention Score · Aug 5, 2026 – Nov 2, 2026 (UTC)
Light, fluffy, and always free - The AWS Local Emulator alternative
Browse media content with your own rules on Android TV
🔥 官方推荐 🔥 RuoYi-Vue 全新 Pro 版本,优化重构所有功能。基于 Spring Boot + MyBatis Plus + Vue & Element 实现的后台管理系统 + 微信小程序,支持 RBAC 动态权限、数据权限、SaaS 多租户、Flowable 工作流、三方登录、支付、短信、商城、CRM、ERP、MES、IM、AI 大模型、IoT 物联网等功能。你的 ⭐️ Star ⭐️,是作者生发的动力!
All Algorithms implemented in Java
Everything you need to know to get the job.
ruoyi-vue-pro 全新 Cloud 版本,优化重构所有功能。基于 Spring Cloud Alibaba + MyBatis Plus + Vue & Element 实现的后台管理系统 + 用户小程序,支持 RBAC 动态权限、多租户、数据权限、工作流、三方登录、支付、短信、商城、CRM、ERP、MES、IM、AI 大模型、IoT 物联网等功能。你的 ⭐️ Star ⭐️,是作者生发的动力!
Jenkins automation server
Desktop app for managing BibTeX and BibLaTeX (.bib) libraries
The Unified and Autonomous Development Platform
👶🏻 신입 개발자 전공 지식 & 기술 면접 백과사전 📖
A collection of algorithms and data structures
The modern Java bytecode editor
The official Java SDK for Model Context Protocol servers and clients. Maintained in collaboration with Spring AI
又一个小商城。litemall = Spring Boot后端 + Vue管理员前端 + 微信小程序用户前端 + Vue用户移动端
🏆Gitee 最有价值开源项目 🚀:100: 小而全而美的第三方登录开源组件。目前已支持Github、Gitee、微博、钉钉、百度、Coding、腾讯云开发者平台、OSChina、支付宝、QQ、微信、淘宝、Google、Facebook、抖音、领英、小米、微软、今日头条、Teambition、StackOverflow、Pinterest、人人、华为、企业微信、酷家乐、Gitlab、美团、饿了么、推特、飞书、京东、阿里云、喜马拉雅、Amazon、Slack和 Line 等第三方平台的授权登录。 Login, so easy!
No description provided by the repository host.
在线云盘、网盘、OneDrive、云存储、私有云、对象存储、h5ai、上传、下载
🚀一个用来深入学习并实战 Spring Boot 的项目。
Test Automation Made Simple
This is the public repository for the CFR Java decompiler
Testcontainers is a Java library that supports JUnit tests, providing lightweight, throwaway instances of common databases, Selenium web browsers, or anything else that can run in a Docker container.
An app for creating push notifications for new messages posted to gotify/server.
A comprehensive Domain-Driven Design example with problem space strategic analysis and various tactical patterns.
循序渐进,学习Spring Boot、Spring Boot & Shiro、Spring Batch、Spring Cloud、Spring Cloud Alibaba、Spring Security & Spring Security OAuth2,博客Spring系列源码:https://mrbird.cc
jsoup: the Java HTML parser, built for HTML editing, cleaning, scraping, and XSS safety.
新一代爬虫平台,以图形化方式定义爬虫流程,不写代码即可完成爬虫。
Microservice Architecture with Spring Boot, Spring Cloud and Docker
Roadmap to becoming a Java developer in 2026
A tool to help eliminate NullPointerExceptions (NPEs) in your Java code with low build-time overhead
Android Input Method Editor (IME) based on Whisper
Most popular Mocking framework for unit tests written in Java
Real-Time Strategy game 3D engine coded in pure java
Automated testing to find logic and performance bugs in database systems
XChange is a Java library providing a streamlined API for interacting with 60+ Bitcoin and Altcoin exchanges providing a consistent interface for trading and accessing market data.
Mixin is a trait/mixin and bytecode weaving framework for Java using ASM
converter that creates three-dimensional models of the world from OpenStreetMap data
An uber-fast parallelized Java classpath scanner and module scanner.
Vulnerable Android application for developers and security enthusiasts to learn about Android insecurities
Modern Java - A Guide to Java 8
Thumbnailator - a thumbnail generation library for Java
This is the new home of the original DDD Sample app (previously hosted at sf.net)..
Cute view animation collection.
An extensible Java library for HTTP request and response logging
Java library for the Stripe API.
Open Parser for Systematic IUPAC Nomenclature. Chemical name to structure conversion
No description provided by the repository host.
Cucumber for the JVM
Extract tables from PDF files
Declarative Java engine for structured documents. Automatic layout, pagination, reusable templates and themes. Render print-ready PDF, export editable PowerPoint, or generate semantic DOCX.
LLM and agent evaluation for Java & Kotlin. Runs in JUnit and CI. Spring AI, LangChain4j, Koog, Embabel, and any LLM client.
基于Spring+SpringMVC+Mybatis分布式敏捷开发系统架构,提供整套公共微服务服务模块:集中权限管理(单点登录)、内容管理、支付中心、用户管理(支持第三方登录)、微信平台、存储系统、配置中心、日志分析、任务和通知等,支持服务治理、监控和追踪,努力为中小型企业打造全方位J2EE企业级开发解决方案。
The Java pathfinder that ended the era of “good enough”
A beautiful, slim Android ProgressBar.
Android Transition animations explanation with examples.
A thin Java wrapper to access the Steamworks API
Developed to power Conveyal's web-based interface for scenario planning and land-use/transport accessibility analysis, R5 is our routing engine for multimodal (transit/bike/walk/car) networks with a particular focus on public transit
MediaPlayer exoplayer ijkplayer ffmpeg
GraphQL Java implementation
Usb serial controller for Android
A library for communication with a Minecraft client/server.
The goal of this project is to allow integrated or USB-connected webcams to be accessed directly from Java. Using provided libraries users are able to read camera images and detect motion. Main project consist of several sub projects - the root one, which contains required classes, build-in webcam driver compatible with Windows, Linux and Mac OS, which can stream images as fast as your camera can serve them (up to 50 FPS). Main project can be used standalone, but user is able to replace build-in driver with different one - such as OpenIMAJ, GStreamer, V4L4j, JMF, LTI-CIVIL, FMJ, etc.
Isometric minimal-code style game at html5 canvas and javascript
Free self-hosted mangas/comics/light novels media server
👨🎓 Java Core Sprout : basic, concurrent, algorithm
Bootstrap style widgets for Android, with Glyph Icons
An Extensible Request/Response Workbench
A Java library to use the OpenAI Api in the simplest possible way.
Error Prone extensions: extra bug checkers and a large battery of Refaster rules.
A barebones WebSocket client and server implementation written in 100% Java.
Android Circular Progress Button
Project Malmo is a platform for Artificial Intelligence experimentation and research built on top of Minecraft. We aim to inspire a new generation of research into challenging new problems presented by this unique environment. --- For installation instructions, scroll down to *Getting Started* below, or visit the project page for more information:
Java regular expressions made easy.
Fast, lightweight, and RFC 4180 compliant CSV library for Java. Zero dependencies, ~90 KiB. Trusted by Apache NiFi, JUnit, and Neo4j.
Binary Artifact Management Tool
The open-source Java obfuscation tool working with Ant and Gradle by yWorks - the diagramming experts
A small and easy-to-use one-time password generator library for Java implementing RFC 4226 (HOTP) and RFC 6238 (TOTP).
Unirest in Java: Simplified, lightweight HTTP client library.
Minimal UI library for Android inspired by React
DeepfakeHTTP is a web server that uses HTTP dumps as a source for responses.
Android Library to make it easy to create an Code editor or IDE that support any languages and themes, with auto complete, auto indenting, snippets and more features
⚗️ Lightweight HTTP extensions for Java & Kotlin
A library of extended scalars for graphql-java
A Capacitor plugin that sends you geolocation updates, even while the app is in the background.
No description provided by the repository host.
Project vlayout is a powerfull LayoutManager extension for RecyclerView, it provides a group of layouts for RecyclerView. Make it able to handle a complicate situation when grid, list and other layouts in the same recyclerview.
Ultra Pull to Refresh for Android. Support all the views.
An amazing and convenient Android image slider.
Custom shaped android imageview components