14601.StefanScherer / windows-docker-machine
Work with Windows containers and LCOW on Mac/Linux/Windows
- vagrant
- docker-machine
- windows-containers
- windowscontainers
- vagrantfile
- lcow
- +4 more
Ranked by Attention Score: stars gained over the last 90 complete days
14601–14700 of 24,301 by Attention Score · Aug 9, 2026 – Nov 6, 2026 (UTC)
Work with Windows containers and LCOW on Mac/Linux/Windows
Digital Estate Planning: The Game
An information security preparedness tool to do adversarial simulation.
An automated, modular cryptanalysis tool; i.e., a Weapon of Math Destruction
A lean C++ library for working with point cloud data
Boost your terminal, script by script
Catch incoming emails in your Laravel application
Configuration management tool inspired by Chef, but simpler and lightweight. Formerly known as Lightchef.
[READ-ONLY] URI manipulation Library
Calling Python functions from the Ruby language
A .NET library that converts cron expressions into human readable descriptions.
Data on third party entities and their impact on the web.
Provides an uniform layer to support PyQt5, PySide2, PyQt6, PySide6 with a single codebase
More effective network communication, two-way calling, notify and broadcast supported.
omniparser: a native Golang ETL streaming parser and transform library for CSV, JSON, XML, EDI, text, etc.
A text-based kitchen for Android ROM customization. Uses shell scripts and works with Cygwin/OS X/Linux.
Flutter ToDo App with Firebase
Terratag is a CLI tool that enables users of Terraform to automatically create and maintain tags across their entire set of AWS, Azure, and GCP resources
A curated list of gradient boosting research papers with implementations.
The repository host gives no description.
ESB, SOA, REST, APIs and Cloud Integrations in Python
A RocksDB compliant high performance scalable embedded key-value store
The repository host gives no description.
Concats a list of videos together using ffmpeg with sexy OpenGL transitions.
Metrics exporter for Amazon AWS CloudWatch
A fast JSON serializing & deserializing library, accelerated by SIMD.
Flog reports the most tortured code in an easy to read pain report. The higher the score, the more pain the code is in.
Untitled Goose Tool is a robust and flexible hunt and incident response tool that adds novel authentication and data gathering methods in order to run a full investigation against a customer’s Azure Active Directory (AzureAD), Azure, and M365 environments.
Real-time path tracer VKPT integrated into q2pro Quake 2 client.
commandline asciii kanban board for minimalist productivity hackers & managers (csv-based) #scriptable #nestable #statistics #singlefile #shellscript #issuetracker #git
Icons for Visual Studio Code
HTTP/1.1, HTTP/2, Websocket client (and more) for Erlang/OTP.
Linux packaging for Numix Circle
List of resources related to LD_PRELOAD, a mechanism for changing application behavior at run-time
Rumale is a machine learning library in Ruby
A simple ZSH quickstart for using ZSH, zgenom, oh-my-zsh and a curated list of extra plugins. It is designed to be easy to customize without requiring you to maintain your own fork.
Affordable Digital HD Video Transmission made easy!
Gazebo/ROS packages for underwater robotics simulation
Mirror of OS X ABI Mach-O File Format Reference
A code repository indexing tool to supercharge your LLM experience.
🖥️ A list of awesome packages and frameworks for implementing javascript applications on the desktop
A music player that connects to your cloud/distributed storage.
Cross Platform GUI for D programming language
Zero-allocation hashing for Java
⭕ A *nix cross-platform (OS agnostic) supervisor
Go Perceptual image hashing package
Deep learning for Ruby, powered by LibTorch
Simple, modular, and observable Go framework for backend applications.
FSharp source code formatter
Universal model exchange and serialization format for decision tree forests
Application of asyncio to hardware interfaces. Tutorial and code.
C++ API wrapper for displaying shapes and meshes in Rviz
Go packages to interact with QEMU using the QEMU Machine Protocol (QMP). Apache 2.0 Licensed.
Embeddable, in-memory, document-oriented database with a high-level Query builder interface.
Command & Conquer in HTML5/Javascript
Vulkan API bindings for Go programming language
This project provides a stock market environment using OpenGym with Deep Q-learning and Policy Gradient.
The DOS game emulator that's fit for your Mac.
:gem: Modern ORM for Golang - Testable, Extendable and Crafted Into a Clean and Elegant API
Neovim thin wrapper for GDB, LLDB, PDB/PDB++ and BashDB
PySpark test helper methods with beautiful error messages
A BLE to MQTT bridge running on an ESP32
Panda Engine - HTML5 Game Engine
Bundle of more than 30 new text objects for Neovim.
Detect 6-DOF grasp poses in point clouds
A lightweight C library for artificial neural networks
Catch unsafe PostgreSQL migrations in development and run them easier in production (code helpers for table/column renaming, changing column type, adding columns with default, background migrations, etc).
Powerful mock generation tool for Go programming language
take your scientific notes :pencil2: in Neovim
Framework for Enterprise Application Development in c++, HTTP1/HTTP2/HTTP3 compliant, Supports multiple server backends
Simplified IPC communication for Electron apps
This Raspberry Pi distribution for managing Klipper 3D printers with Mainsail provides all you need.
A smooth testing lib for F#. APIs made for humans! Strong testing methodologies for everyone!
Autosaving Scratchpad. A simple but smart note-taking app
A go implementation of the STUN client (RFC 3489 and RFC 5389)
Clinical Histopathology Imaging Evaluation Foundation Model
Quick development library (AutoMapper, LinQ, IOC Dependency Injection, MemoryCache, Scheduled tasks, Json and Yml Config and Options pattern, Serializers, etc) with crossplatform support for Delphi/Firemonkey (Windows,Linux,OSX/IOS/Android) and freepascal (Windows/Linux).
Lightweight and fast recurring dates library for PHP (RFC 5545)
A knowledge graph and a set of tools for drug repurposing
A project demonstrating how to use the libs of cuPCL.
Header-only C++11 library to encode/decode base64, base64url, base32, base32hex and hex (a.k.a. base16) as specified in RFC 4648, plus Crockford's base32. MIT licensed with consistent, flexible API.
⚡Metrics to help understand page speed and user experience
A Compositional Numeric Library for C++