15701.ccding / go-stun
A go implementation of the STUN client (RFC 3489 and RFC 5389)
- stun
- go
- nat-traversal
- rfc-5389
- webrtc
- golang
Ranked by Attention Score: stars gained over the last 180 complete days
15701–15800 of 23,591 by Attention Score · May 11, 2026 – Nov 6, 2026 (UTC)
A go implementation of the STUN client (RFC 3489 and RFC 5389)
🦕 Deno Version Manager - Easy way to manage multiple active deno versions.
A simple way to pack and manage texture atlases for libGDX game framework.
CRUD operations with Dapper made simple.
A 'resilient' asynchronous MQTT driver. Recovers from WiFi and broker outages.
iOS and Android push notifications for Elixir
Shell for issuing SQL to relational databases via JDBC
Awesome Lisp Companies
Fast Datagrid widget for the Jupyter Notebook and JupyterLab
Quick and simple file sharing between different devices, built with Go, React and Typescript.
API boilerplate project for Ruby on Rails 8
Compute the diff between two JSON documents as a series of JSON Patch (RFC6902) operations
Free Bootstrap 5 components for ASP.NET Blazor + optional enterprise-level stack for Blazor development (gRPC code-first, layered architecture, localization, auth, ...)
Flexible E-Commerce Framework on top of Flamingo. Used to build E-Commerce "Portals" and connect it with the help of individual Adapters to other services.
Local Capacitor icon/splash screen resource generation tool
Queries to mesure statistical bloat in indexes and tables for PostgreSQL
A tidy API for graph manipulation
Simple to use, simple to deploy, one time self destruct messaging service, with hashicorp vault as a backend
Pure golang package for reading and writing xz-compressed files
Safe and easy to use crypto for iOS and macOS
An extendible and configurable PDF manipulation layer library written in java.
💾 Simple session management for Neovim with git branching, autoloading and Telescope support
⚡️ Catalyst is a self-hosted, open source incident response platform and ticket system that helps to automate alert handling and incident response processes
XLSX I/O - C library for reading and writing .xlsx files
Convert a string to a valid safe filename
Efficient reliable UDP unicast, UDP multicast, and IPC message transport - .NET port of Aeron
Delphi implementation of JOSE (JSON Object Signing and Encryption) and JWT (JSON Web Token)
skimpy is a light weight tool that provides summary statistics about variables in data frames within the console.
A tool for tuning TimescaleDB for better performance by adjusting settings to match your system's CPU and memory resources.
Build JSON object for Slack Block Kit surfaces from JSX
Large collection of number systems providing custom arithmetic for mixed-precision algorithm development and optimization for AI, Machine Learning, Computer Vision, Signal Processing, CAE, EDA, control, optimization, estimation, and approximation.
Open source game inspired by Dungeon Keeper - Dark, damp and dangerous... | *Not actively developed anymore*
A Common Lisp dev environment for Vim (and Neovim)
Sequential regulatory activity predictions with deep convolutional neural networks.
eXist Native XML Database and Application Platform
Sources codes for: Mastering Python for Finance, Second Edition
A library for creating and sending .pcap files for Wireshark and other programms.
This repo maintains DM (a data migration platform) and TiCDC (change data capture for TiDB)
Build tool for Arch Linux providing control, review and jailed build options
The well-known Delphi/Lazarus HtmlViewer/FrameViewer
OpenDJ is an open-source LDAP directory server written in Java. It provides robust, scalable, and secure directory services for identity management, access control, and authentication in enterprise environments. OpenDJ supports LDAPv3 standard, replication, REST APIs, and high-performance
A high-level assembly language for writing homebrew software and games on retro console platforms.
Extremely fast faceted search engine in JavaScript - lightweight, flexible, and simple to use
macOS app to visualize Pi-hole information
The Universal Device Detection library will parse any User Agent and detect the browser, operating system, device used (desktop, tablet, mobile, tv, cars, console, etc.), brand and model.
Substation is a toolkit for routing, normalizing, and enriching security event and audit logs.
Upload once to create multiple, relative PRs. Productivity-focused git tools with patch revision tracking, rebase detection and more. Uses python and git plumbing commands.
Control Neovim from shells running inside Neovim.
Quantum Computer Library for Everyone
Dynamic wallpaper plugin for KDE Plasma
A hackable & fancy vimdoc/help file viewer for Neovim
Game Boy -related custom hardware by gekkio
🐸 Effortless persistent SSH tunnels with embedded server for seamless connectivity
A high-end code editor for GameMaker: Studio, GameMaker Studio 2.x, and more!
This repository contains the source code of toro unikernel
Predicting price trends in cryptomarkets using an lstm-RNN for the use of a trading bot
Simple excel-like datasheet Blazor component
dht is used by anacrolix/torrent, and is intended for use as a library in other projects both torrent related and otherwise
Control LG WebOS TV using node.js :tv:
Code Intelligence for Vala & Genie
Send Sir Perceval on a quest to retrieve and gather data from software repositories.
A many speaker distributed music synthesizer using UDP multicast over WiFi
A production-ready SaaS template built with Next.js 15, Supabase, and Tailwind CSS. Includes authentication, user management, file storage, task management demos, and secure RLS policies. Now with a complete React Native + Expo mobile app template! Easily customizable with pre-built themes, i18n support (EN/PL/ZH), and legal documents.
Web / REST interface for downloading youtube videos onto a server.
seamless neovim integration with goose - work with a powerful AI agent without leaving your editor
Simple and fast webp library for golang
JavaScript GameBoy Advance emulator.
Roguelike Toolkit in Love. A Love2D/lua port of rot.js
Easy to use tools to create and edit trajectories for the rviz camera.
Enhance the usage of macros in Neovim.
database gateway for building data-driven applications
A curated list of NLP resources for Hungarian
:computer:⚔️ A collection of awesome penetration testing resources, tools, and other shiny things.
A ChatGPT, Gemini, Claude, and Ollama(offline) plug-in for Embarcadero RAD Studio IDE XE5 to 12.1
An application that can dock any window to the edge of the screen.
Status Line for Neovim focused on beauty and performance ✅💙💛🤍💚
The repository host gives no description.
Known as the "Cross-Platform Game Engine", Starling is a popular Stage3D framework for OpenFL and Haxe
Neovim plugin for persistent breakpoints.
A multi-threaded, renderer-independent voxel engine in TypeScript. Build Minecraft-style voxel worlds and games that run in the browser.