CSV Decoding and Encoding for Elixir
Repository Index
47,133 repositories indexed
1–9 of 9 · Most stars
Build composable mail messages
- elixir
- rfc-2822
An Elixir implementation of the JSON Web Token (JWT) Standard, RFC 7519
Very simple plug which reads `X-Forwarded-For` or `Forwarded` header according to rfc7239 and fill `conn.remote_ip` with the root client ip.
RFC 6570 compliant URI template processor for Elixir
Implementation of RFC 6901 which defines a string syntax for identifying a specific value within a JSON document
RFC3986 URI parser
AES CMAC (rfc 4493) in Elixir
Elixir Tel URI parser compatible with RFC3966