JSON for Modern C++
- json
- json-pointer
- json-patch
- cbor
47,133 repositories indexed
1–24 of 96 · Most stars
JSON for Modern C++
Simple to use, blazing fast and thoroughly tested WebSocket client and server for Node.js
✉️ Send e-mails with Node.JS – easy as cake!
Generate RFC-compliant UUIDs in JavaScript
The fastest JSON schema Validator. Supports JSON Schema draft-04/06/07/2019-09/2020-12 and JSON Type Definition (RFC8927)
Let's Encrypt/ACME client and library written in Go
Javascript URL mutation library
Go package for UUIDs based on RFC 4122 and DCE 1.1: Authentication and Security Services.
RFCs for changes to React
A ruby implementation of the RFC 7519 OAuth JSON Web Token (JWT) standard.
C/C++ WebRTC network library featuring Data Channels, Media Transport, and WebSockets
A curated list of awesome C/C++ performance optimization resources: talks, articles, books, libraries, tools, sites, blogs. Inspired by awesome.
Lean and mean Javascript implementation of the JSON-Patch standard (RFC 6902). Update JSON documents using delta patches.
simple, fast, reliable websocket server & client, supports running over tcp/kcp/unix domain socket. keywords: ws, proxy, chat, go, golang...
Laravel package to generate and to validate a UUID according to the RFC 4122 standard. Only support for version 1, 3, 4 and 5 UUID are built-in.
Version 1.2. This is the source code to STUNTMAN - an open source STUN server and client code by john selbie. Compliant with the latest RFCs including 5389, 5769, and 5780. Also includes backwards compatibility for RFC 3489. Compiles on Linux, MacOS, BSD, Solaris, and Win32 with Cygwin. Windows binaries avaialble from www.stunprotocol.org.
📧 Easy to use, yet comprehensive library for sending mails with Go
A comprehensive test suite for RFC 8259 compliant JSON parsers
HTTP/3 library written in C
🚀 A real-time monitoring dashboard for Claude Code & Codex, built with SQLite3, Node.js, Express, React, Vite, TailwindCSS, & WebSockets. It tracks sessions, agent activity, tool usage, and subagent orchestration, providing live analytics, a Kanban status board, status notifications, a cute buddy, & an interactive web UI/MacOS/Windows native app.
[READ-ONLY] URI manipulation Library
CBOR codec (RFC 8949, RFC 8742) with CBOR tags, Go struct tag options (toarray, keyasint, omitempty, omitzero), float64/32/16, big.Int, and fuzz tested.
An HTTP cache system, RFC compliant, compatible with @tyktechnologies, @traefik, @caddyserver, @go-chi, @bnkamalesh, @beego, @devfeel, @labstack, @gofiber, @go-goyave, @go-kratos, @gin-gonic, @roadrunner-server, @zalando, @zeromicro, @nginx and @apache
Fastest 5KB JS implementation of secp256k1 signatures and ECDH