Laravel package to generate and to validate a UUID according to the RFC 4122 standard. Only support for version 1, 3, 4 and 5 UUID are built-in.
- uuid
- php
- laravel-uuid
- laravel-validation
47,133 repositories indexed
1–7 of 7 · Most stars
Laravel package to generate and to validate a UUID according to the RFC 4122 standard. Only support for version 1, 3, 4 and 5 UUID are built-in.
[READ-ONLY] URI manipulation Library
Lightweight and fast recurring dates library for PHP (RFC 5545)
:earth_asia: Functions for making sense out of URIs in PHP
Immutable value object for IPv4 and IPv6 addresses, including helper methods and Doctrine support.
PHP implementation of JSON-patch (IETF RFC 6902)
:phone: SIP Parsing/Rendering Library for PHP