Sign in

Repository Index

47,133 repositories indexed

Tag: All Tags
Tag
Filters (1)

Filters

Clear all filters

1–3 of 3 · Most stars

A ruby implementation of the RFC 7519 OAuth JSON Web Token (JWT) standard.

  • jwt
  • ruby-jwt
  • oauth-json-web
  • ruby

Lightweight, zero-dependency Ruby library for parsing the Accept-Language HTTP header. Implements RFC 4647 Basic Filtering to match user language preferences against available locales. Supports quality values, wildcards, exclusions, prefix matching, and BCP 47 tags.

  • http
  • accept-language-parser
  • accept-language

Specifications in the words of RFC 2119, tested against a subject

  • specing-framework
  • ruby
  • bdd-framework