A go implementation of the STUN client (RFC 3489 and RFC 5389)
- stun
- go
- nat-traversal
- rfc-5389
47,133 repositories indexed
25–48 of 96 · Most stars
A go implementation of the STUN client (RFC 3489 and RFC 5389)
Lightweight and fast recurring dates library for PHP (RFC 5545)
Header-only C++11 library to encode/decode base64, base64url, base32, base32hex and hex (a.k.a. base16) as specified in RFC 4648, plus Crockford's base32. MIT licensed with consistent, flexible API.
Fast, lightweight, and RFC 4180 compliant CSV library for Java. Zero dependencies, ~90 KiB. Trusted by Apache NiFi, JUnit, and Neo4j.
InterPlanetary Wayback: A distributed and persistent archive replay system using IPFS
JSON Patch and diff based on rfc6902
Compute the diff between two JSON documents as a series of JSON Patch (RFC6902) operations
RFCs and docs related to the F# language design process, see https://github.com/fsharp/fslang-suggestions to submit ideas
Fastest 5KB JS implementation of ed25519 signatures
CSV Decoding and Encoding for Elixir
Build composable mail messages
An RFC compliant and ESI capable HTTP cache for Nginx / OpenResty, backed by Redis
The repository host gives no description.
Audited & minimal JS implementation of Salsa20, ChaCha and AES
:hocho: Strictly RFC 3986 compliant URI parsing and handling library written in C99; moved from SourceForge to GitHub
Package arp implements the ARP protocol, as described in RFC 826. MIT Licensed.
Sofia-SIP is an open-source SIP User-Agent library, compliant with the IETF RFC3261 specification.
Diameter stack and Base Protocol (RFC 6733) for the Go programming language
:earth_asia: Functions for making sense out of URIs in PHP
pysap is an open source Python library that provides modules for crafting and sending packets using SAP's NI, Diag, Enqueue, Router, MS, SNC, IGS, RFC and HDB protocols.
Immutable value object for IPv4 and IPv6 addresses, including helper methods and Doctrine support.
ActionScript 3 WebSocket client implementation for the final WebSocket Draft RFC6455
A small and easy-to-use one-time password generator library for Java implementing RFC 4226 (HOTP) and RFC 6238 (TOTP).
JavaScript OAuth 1.0a signature generator (RFC 5849) for node and the browser